PDA

View Full Version : Sound Observation


ATAG_Dutch
09-06-2011, 09:58 PM
The first thing I did with the new patch was run through 'The Black Death' track a few times, for various reasons.

What a huge improvement to the overall experience now that we have coordinated sounds! The game is already transformed and pointing in the right direction.

I did notice though, that in the external 'F2' view of the aircraft in the Black Death track, particularly the 109's and 110's, that a loud white noise hiss overlaid the engine sound.

I'm assuming this is part of the synthesis of the total sound but it seems a little 'loud in the mix'.

I have a logitech 5.1 surround system so could someone compare and provide other opinions please?

Cheers.

too-cool
09-07-2011, 11:39 PM
I'm not getting any sound from the 110's and the sound on the 109's cut in and out but the AA is ok. Any Idea's? TC

Lololopoulos
09-08-2011, 02:07 AM
Can someone post the black death video after the new beta patch? I don't have access to my computer right now and can't play the game. It's killing me. lol

sorak
09-08-2011, 07:48 AM
You gotta love the sounds. They are 100 times better then orginals.. I cant wait till all the sounds are completely done.

The new sound guy really came in and kicked some ass. The immersion level of the game has increased so much more now.

Ze-Jamz
09-08-2011, 08:28 AM
You gotta love the sounds. They are 100 times better then orginals.. I cant wait till all the sounds are completely done.

The new sound guy really came in and kicked some ass. The immersion level of the game has increased so much more now.

Agreed, there area few bugs here and there but this IS a Beta after all and is being tested by all

ATAG_Dutch
09-08-2011, 08:56 AM
Agreed! The new sounds are a massive improvement.

Any views on the external 'white noise' issue?

I'd post 'The Black Death' vid myself, but for some reason can't upload at the mo.

Stefem
09-08-2011, 01:46 PM
Agreed! The new sounds are a massive improvement.

Any views on the external 'white noise' issue?

I'd post 'The Black Death' vid myself, but for some reason can't upload at the mo.

The engine sound is the same during gameplay, I don't know which part of the engine produce this loud noise, it doesn't seem exhaust sound, nor prop sound, could be the intake sound but it's way way too loud.

The old prop sound was quite good, changed accordingly to prop rpm and in a multiengine aircraft was amazing to ear an erratic engine rev

Allons!
09-08-2011, 03:33 PM
Hm hm, it seems "the patch" didnt recognise my Logitech G35 sound system as the sound is not at all as good as i can read at everybodies postings.

1st problem ist that i have almost no middle tones and very few bass and 7.1 stereo is also not there. Does anybody have any hints? I´ll post my config.ini settings so far as i have them (after some fiddling with them)

[sound]
SoundUse=1
DebugSound=0
SoundEngine=1
Speakers=1
Placement=1
SoundFlags.reversestereo=0
RadioFlags.Enabled=1
RadioEngine=2
MusicVolume=14
ObjectVolume=10
MusState.takeoff=1
MusState.inflight=1
MusState.crash=1
MusFlags.play=1
MasterVolume=14
Attenuation=7
SoundMode=0
SamplingRate=0
NumChannels=4
SoundExt.occlusions=1
SoundFlags.hardware=1
SoundFlags.streams=1
SoundFlags.duplex=1
SoundExt.acoustics=1
SoundExt.volumefx=1
SoundFlags.voicemgr=1
SoundFlags.static=1
VoiceVolume=8
Channels=4
SoundFlags.bugscorrect=0
SoundExt.extrender=0
SoundSetupId=7
ActivationLevel=0.02
Preemphasis=0.8
RadioLatency=0.5
AGC=1
PTTMode=0
RadioFlags.PTTMode=0
RadioFlags.PlayClicks=0
ActLevel=9
MicLevel=10
SoundFlags.UseRadioChatter=0
SoundFlags.AutoActivation=0
SoundFlags.forceEAX1=0
speakers=7

ATAG_Dutch
09-08-2011, 04:44 PM
All of the pre-patch sound options are now gone from the menu page, so maybe the beta patch is simple stereo, with no surround or 'binaural sound' or whatever it was called.

Here's hoping the retail patch will bring those options back.;)