Official 1C Company forum

Official 1C Company forum (http://forum.1cpublishing.eu/index.php)
-   Star Wolves (http://forum.1cpublishing.eu/forumdisplay.php?f=138)
-   -   Map with Enemy (http://forum.1cpublishing.eu/showthread.php?t=229093)

ArtekXDPL 01-29-2015 01:00 PM

Map with Enemy
 
Hi. Im found mod to Star Wolves. This mod add new mission, but this missions have no workings portal. Please write me good files "funcions.script" and "triggers.script". Please add in this file commets to the use command. With up thanks.

Message to: Goblin Wizard, he know polish language.
Cześć, pobrałem ostatnio moda do Star Wolves. Dodaje on mowe misje, polegajace tylko i wylacznie na zabiciu wszyskich w systemie. Jednak pliki "funcions.script" and "triggers.script" nie działają tam poprawnie. Chodzi o to że portale nie działają. Po rozpoczęciu misji nie można jej zakończyć poprzez wejscie w portal.

nocalora29 01-29-2015 05:31 PM

Could please write the Name of the Mod that you found?, its pretty hard to maybe fix something because nobody knows from which Mod these files are from ;)

ArtekXDPL 01-29-2015 06:30 PM

Mod Scorpion
Download link:
http://www.elite-games.ru/starwolfs/sw1/mods.shtml

nocalora29 01-29-2015 08:30 PM

Ah, I know this Mod, Tried to play it also but sadly everything in Russian, still was OK for me = Everytime I just clicked OK, lol.

Now to the Problem Solving:
This Mod seemingly has 28 Systems in it. Including New and Modified ones.

Would you name the Scripts\Level_Number of the system you are currently stuck at?

If you don't know it, you could also just maybe write the Station Names that are in the system, or anything else that may be helpful finding the System you're currently in, or simply the System's Name.

ArtekXDPL 01-30-2015 07:12 AM

This is level_1_001 in Data\Scripts

Please write me good files.

nocalora29 01-30-2015 10:07 AM

1 Attachment(s)
So you're in the "level_1_01" (Ahilles-12) System it seems, Hmm. the exit Portal work fine for me, I Can upload the system files If you want to, see attachment.

ArtekXDPL 01-30-2015 11:15 AM

Yes, portal work, but this is no beautiful. "Blue light" when go to the portal, show to late. See first mission in SW1, name in Script folder "leve_1_11".
How to change script to effect was correct? How repair error?

nocalora29 01-30-2015 12:25 PM

So the prob is is Right now that the Blue Portal Effect appears too late?

Thats pretty Strange because I just tested the Mod on my SW1 Installation and the Portal effect just came in the right Time...

Hm... Do you maybe have an Backup of some previous/older sw1 installation without the Mod?, you could try to just re-install the Mod.


-- Im pretty sure this is the normal activation time for Portals:
http://youtu.be/oDrO-mamAsM

Tell me if your Portals take longer.

An other solution also would be to Upload the system 1_11 of yours To some Website So I can see for myself whats wrong with it / Comparing it to mine,
or put it up as an attachment in your next Post.

ArtekXDPL 01-30-2015 12:55 PM

So the prob is is Right now that the Blue Portal Effect appears too late?
Answer to question: Yes

On mission "level_0_004" folder (Data\Script)
I go to portal first see Confirmation message, when press NO, see "blue light" in portal.

What is your version game? My is 1.1 (polish)

nocalora29 01-30-2015 01:22 PM

IIRC: the Portals always got the Jump Animation to Activate after just nearing the Portal...

Im somehow now confused...

Do you meant it that way that the Effect only should display when you Click OK?, and not anymore just when you near it?.


All times are GMT. The time now is 10:04 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.