Official 1C Company forum

Official 1C Company forum (http://forum.1cpublishing.eu/index.php)
-   Off-Road Drive (http://forum.1cpublishing.eu/forumdisplay.php?f=177)
-   -   logitech momo does not work (http://forum.1cpublishing.eu/showthread.php?t=26657)

Doc_uk 10-02-2011 10:51 AM

logitech momo does not work
 
I select it in controls ingame, but it does not work, i cant assign any keys for it?

crap games 10-03-2011 08:46 AM

well this one works, but you can't change any presets only the brake pedal works but not as a dammn brake lol, so i guess we could say the game is broke for the momo.

Rogs 10-03-2011 10:31 PM

I have a logitech Momo wheel and it works fine with the game booth wheel and pedals works, but i prefere using a xbox 360 pc controller.

Neverwin 10-08-2011 10:09 PM

Got it to work! (I think FF doesn´t work very good.)

-Delete PP3 folder in C:\...\My Games (Game will create new one)
-Start Logitech Profiler
-Create Profil for Off-Road Driving and start it (no combined Pedals; you can play around with FF settings)
-don´t change Break or acceleration keys (Game doesn´t recognise them correctly)
-now you can assign all the other keys and break and acceleration also work


Let me know if it worked for you and if you found good settings for FF.


PS: was hoping for a good successor to "Screamer 4x4" (best Off-Road Game so far), with better Graphics but with momo wheel and this settings I can´t feel the ground which is the most important

ASUSfreak 10-09-2011 03:56 PM

Quote:

Originally Posted by Doc_uk (Post 343003)
I select it in controls ingame, but it does not work, i cant assign any keys for it?

I have also MOMO and same "problem" ;)

After you select the MOMO, you still have to press ENTER to really SELECT it :rolleyes:

After that it really uses the MOMO, and it works then.

But you have to add the .exe to profiler and change the saturation/dead end options there.

Once you start the game (via profiler) it recognizes the force feedback and the saturation stuff...

I did not delete any folders like Neverwin did

ASUSfreak 10-09-2011 03:57 PM

Quote:

Originally Posted by Neverwin (Post 346492)
"Screamer 4x4" (best Off-Road Game so far)

Damn right! Pathfinder was cool!!! :cool:

Neverwin 10-11-2011 09:28 PM

Quote:

I did not delete any folders like Neverwin did
Yes, in fact you only need to delete the folder if you clicked once on "Defaults" otherwise you aren´t able to assign anymore.


Anyways the Force Feedback still doesn´t work correctly so indeed the game is broken for Logitech Momo wheel. Hope there will be a patch out soon.

ASUSfreak 10-11-2011 11:38 PM

Quote:

Originally Posted by Neverwin (Post 347900)
Anyways the Force Feedback still doesn´t work correctly so indeed the game is broken for Logitech Momo wheel.

But it works for my MOMO??? And I did it like this (the usual, not deleting folders or files first or afterwards...)
Do you have the Black or the Red MOMO??? (I believe there are 2 versions of MOMO... I have the Black)

I downloaded game via Steam.
Started the game.
Select the MOMO in the options menu (and also pressed ENTER or klik on the icon down right on screen)
Noticed it did not work correctly.
Quit game.
Started Logitech Profiler.
Create new profile and add ShippingPC-PP3WorkGame.exe to it. (can be found in your install map, mine was steam so: steam\steamapps\common\off-road drive\Binaries\Win32\)
After that tweaked the saturation and dead end options (in profiler)
After that I runned the game (via profiler)
Went back to the option menu to set the buttons correct.
Started a race and everything works fine!

I did not do it in any other way, and thus did not delete any folders or files or...

Hope this works for you

boonie 06-05-2012 01:13 AM

hmmm
 
tried everything and can't seem to get it to work right. every time i start through the profiler and game starts, with tranny set to auto , race starts and all the truck will do is rev and go in reverse. nothing else works.tried with manual shift and step on accelerator and it's like your on the brake and gas at same time. am i not setting something right?? any help would be appreciated. ready to scrap game, wheel works great for all other games.

Sneaksie 06-05-2012 09:13 AM

Please contact our technical support at support@1cpublishing.eu.


All times are GMT. The time now is 05:53 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.