Official 1C Company forum

Official 1C Company forum (
-   Fantasy Wars (
-   -   Crash on the first mission (

MauHumor 03-15-2010 11:02 PM

Crash on the first mission
Fantasy Wars but it crashes the whole windows after 3 or 4 turns right on the first human mission. The screen became completly black, Ctrl+Alt+Del did not work. No windows "crash" screen.

Its windows 7, 4gbram, nv9800, core2duo 2.4ghz, driver up-to-date.

Found no info about it on the net, kind a weird I thought, so i tried check if it was my machine that was "weird".

Tried to run in several "compatibility" modes, no success.
Tried to use a patch found on the net that have "3 fixes" (whatever they are), but the game did not start because some "tages" error, found out that the exe in the patch did not have a digital certificate (on properties pane), while the original had.

After finding out what tages is about i downloaded a new version from their website (feel kinda weird updating a drm sofware), it installed ok but it did not fixed the problem.

Also tried to read the several logs present on the game directory, nothing indicating a crash whatsoever.

The windows event log did not show any fail either.

As other games are executing normaly i dont know what it may be.
Any idea?

All times are GMT. The time now is 08:36 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.