Official 1C Company forum

Official 1C Company forum (
-   Technical Issues (
-   -   Men of War failing to start up, tried everything. (

Decepti 07-30-2014 05:52 PM

Men of War failing to start up, tried everything.
Well, I don't know if I lost my game forever, or if i'm missing something. I've been playing the original Men of War recently, and it's been running just fine, but one day I tried installing a mod and once I activated it, my game froze up (I've used the mod before, it never did this). So I ended up having to restart my computer since nothing would work. When I tried to load my game up again, I got this;



String expected! (esdlreader.cpp, 287)
>file "@/profiles/lastuser"

Men of War: Assault Squad - v1.90.4 - standard
*current date* - 0x00000000
So, after getting that, I looked up solutions online. One of the solutions were to delete the 'lastuser' folder in My Documents, so I did that. Still didn't work, so I tried another suggestion which was to just delete the entire "profiles" folder, but everytime I started up my game it would just restore the profiles, as well as the corrupted lastuser.

I've reinstalled the game on Steam twice, first time I just deleted local content, but second time I deleted both the Men of War documents folder and the Steam Men of War folder, but it's still not working. Can anyone help me with this?

Decepti 07-30-2014 06:07 PM

Well, nevermind.. It's suddenly working again.

Vietvet 01-25-2020 03:48 PM

Men of War doesn't start...
Same here. Men Of War doesn't start. I uninstalled the game and reinstalled it again and again, still, it won't start. But you say yours started. How did that happen. Did you do anything that I should know? :-(

All times are GMT. The time now is 10:32 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.