Official 1C Company forum

Official 1C Company forum (
-   Death to Spies (
-   -   Graphics problem and map missing (

thilan29 08-12-2009 03:40 AM

Graphics problem and map missing
I'm getting these rendering errors shown here:

And the whites look overexposed as well. Also the map is missing but just shows a green, blue and red arrow (ie the map itself is invisible). I tried going to the credits screen and retrying but I still get the same problem.

I'm using the latest catalyst 9.7 drivers. Anyone know what could be wrong? I have the Steam version btw.
Thanks for any help.

hykao 08-12-2009 04:33 AM

I had the same problem...just disabled the "depth of field" option in "render" menu and the problem is solved...

thilan29 08-12-2009 04:13 PM

Thanks very much. That did the trick. So the map is supposed to be "invisible" right?

Pizzadvl 08-12-2009 04:19 PM

No problem with Depth of Field on here, but it looks ugly, so I have it off.

Dicehyden 11-03-2009 07:39 PM

i don't think its a dept issue but to me it's like a graphic card error may be try upgrading your driver. I hope that will solve your error.


agedc 02-21-2010 04:16 PM

same problem, same trick works for me... disabling "depth of field"

thank you guys!!

All times are GMT. The time now is 09:37 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.