Official 1C Company forum

Official 1C Company forum (http://forum.1cpublishing.eu/index.php)
-   Fantasy Wars (http://forum.1cpublishing.eu/forumdisplay.php?f=88)
-   -   Game takes like 10 minutes to load and start (http://forum.1cpublishing.eu/showthread.php?t=31078)

skandar 04-13-2012 02:10 AM

Game takes like 10 minutes to load and start
 
I have Win 7, in a AMD Phenom triple procesor with 6 MB RAM and a 512 MB ATI Radeon HD 3800 graphic card. After I lunch the game the screen goes black showing only the sword form cursor, then it takes like 7-10 minutes to load and start the introductory video, with low activity of the hard disk.

After that the game launches and I can play normally. I have tried running the game in compatibility mode with Win XP settings but the problem persists.

I have several games and this is the first time I experienced this type of problem only with Fantasy Wars game which I purchased a few days ago in Green Man Gaming.

Please help me, the game is excellent.

Sneaksie 05-29-2012 07:18 AM

I don't remember the game file structure well, but if you can find the intro video in the game folder or its subfolders, try to rename this file. Chances are, the game struggles for several minutes to play it (for whatever reason), and removing it may solve the problem.

stonjohn4 12-12-2012 11:32 AM

I was givin Fantasy Wars as a gift. My lap top's operating system is Windows 7. I wasn't sure if there would be a compatiablity issue so I gave it a try. It didn't work. The game seems to work on my house computer with a Vista operating system. Was wondering if anyone out the could tell me were I can get a patch or the proper drivers to fix this problem. The game seems to work on my house computer. Thank you very much....


All times are GMT. The time now is 11:43 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.