Official 1C Company forum

Official 1C Company forum (http://forum.1cpublishing.eu/index.php)
-   Technical problems and Solutions (http://forum.1cpublishing.eu/forumdisplay.php?f=172)
-   -   Crashing Issues (http://forum.1cpublishing.eu/showthread.php?t=14918)

USA Trucker 07-03-2011 07:08 PM

You may have to un-check the antialising every time you play. Look at it just to make sure. I’ve heard of this happening before.

flykas 07-04-2011 08:02 AM

yeah. But I don't know now, maybe antialisng isn't the case, cuz after playing for some time other savegame where wasn't raining I loaded that one where it's raining at the start and it was crashing,it worked. Maybe it has something to do with game loading all the textures or something after u play for some time.

rigNrollDave 10-03-2011 03:35 PM

I just bought Rig & Roll
 
Hi all, I hope people can assist here. I just bought Righ & Roll 1 week ago. I noticed some crashing bugs that happend right at playing, but was able to get past them and play the game. What a fun game.. lol. Being that I am from Cali, being able to drive on these highways crack me up. Their are a few descrepencies, but then again, some things you see on the side of the road, are on the side of the road....

Ok so to my problem, I am on the Gorge level. I hope people understand what that means. Before I got the call from Dakota saying blblabla, and lets meet at the truck stop at hwy 395/108.... Well I am still trying to pass this. The problem I have is I'll save my game throughout playing the game, but I can only save prior to that phone w/ dakota all of a sudden. I have no idea if it has to do w/ that level I am at, or if the game just crashes. Anyhow, I haven't solved that stupid level yet, and did figure out the backroads you have to drive on. My problem is i have to start over 30 minutes in the passed just to rstart... I have tried 4 times alread (2 hours!). the game will crash randomly.

Ok, and besides that I have tried to apply the patch, but the patch says I have no RignRoll installed.

So, very bugged issues. I got upto this level, but cannot get passed it. Don't want to go too far back, but sadly I might have to restart the game. Honestly I don't want to waste time if the program is just going to crash.

What is wrong w/ level "the gorge"? Why can't we save after the original phone call w/ Dakota that explains where to meet? We can realy save, but if you load the level up, it crashes within seconds of loading. Thus making me have to back through my archives of saves.... at least 30 minutes. Lol if I fail the level... I lost atleast an hour of game time or my life.

sigh... anyone else had this issue? I am just trying to get passed that level and move on w/ the story line.

USA Trucker 10-04-2011 09:15 PM

Hello, and welcome to the forum.
Please list you system specs. Like in my signature.

Nishczyciel 10-13-2011 07:58 PM

Ok. I have a "big problem" (i think it's big). My game is not crashing (as far as i undestand what "crash" means). It just keep closing without any reason. One second you are playing just fine and in the next you see the desktop with no error...

My PC Specs:
AMD Phenom X4 945 3,0 GHz CPU
Gigabyte MA790XT-UD4P Motherboard
Gainward GTX 260 896MB
Kingston 4x2 GB DDR3 1333 MHz
Windows 7 Professional 64 Bit (Polish)

I'm using Polish version of Rig N Roll but I've already tried English version with the same result.

Regards, Rafal

USA Trucker 10-13-2011 08:03 PM

Hello, and welcome to the forum.

Please let me know where you purchased the game for me to help you further.

Nishczyciel 10-13-2011 08:15 PM

From polish publisher Cenega. It's not a digital downlowd, it's a box version of the game 3.0.3.2682

USA Trucker 10-13-2011 08:20 PM

And where did you get the English Version?

Nishczyciel 10-13-2011 08:27 PM

The polish version installer allow to install polish version and/or english version. I'm thinking of downloading true english version of Rig n roll from some torrent sites and then install it with my CD-KEY.

USA Trucker 10-14-2011 07:59 PM

I have recieved your PM's, and have submitted your problem to the powers that be. I'll PM you as to the results. Give them until next week. Most aren't around on the weekend. Let's stick with PM's on your case for now. ;)

Nishczyciel 10-19-2011 01:49 PM

Ok... "closing game" problem ended, but now there is another problem. In the mission where i have to talk with Murdoc when i go to the motel to advance time my game is crashing. It happens everytime when the countdown to the meeting is less then 120 minutes. here is report of the crash:

Nazwa aplikacji powodującej błąd: rnr.exe, wersja: 3.0.1.2667, sygnatura czasowa: 0x4bc7e35f
Nazwa modułu powodującego błąd: nvd3dum.dll, wersja: 8.17.12.8026, sygnatura czasowa: 0x4e3909fb
Kod wyjątku: 0xc0000005
Przesunięcie błędu: 0x00589b86
Identyfikator procesu powodującego błąd: 0x760
Godzina uruchomienia aplikacji powodującej błąd: 0x01cc8e6286800bdc
Ścieżka aplikacji powodującej błąd: D:\RigNRoll\Bin\rnr.exe
Ścieżka modułu powodującego błąd: C:\Windows\system32\nvd3dum.dll
Identyfikator raportu: 2ba14b4b-fa57-11e0-9af3-00241d7f1a07

I tried reinstalling (if you can call that) DirectX, VGA driver and the game itself. the problem is in polish/english version from Polish publisher (cenega) and in english version from yuplay. I even installed DllSuite to find a missing/corrupted nvd3dum.dll but either it isn't corrupted/missing or dllsuite can't detect it's malfunction. I've searched nvd3dum problems on google and most of the answers for this problem is to reinstall the game, but as I said before I've tried that and it doesn't help. What is interesting in this crash report is this: "Ścieżka modułu powodującego błąd: C:\Windows\system32\nvd3dum.dll"
In "system32" there is no nvd3dum.dll file. There is however nvd3dumx.dll.

Regards, Nish


[EDIT]

Nevermind... The problem was some garbage from video card drivers. Instead of reinstalling drivers, I've uninstalled them, removed all nvidia junk from system, and then installed new drivers. After this the game is working beautifully.

[/EDIT]

[EDIT2]
The nvd3dum.dll crash appeared again... after reboot of the system. It looks like it's crashing when it rains and the tarmac is changing from normal texture to wet texture. There has to be a way to fix that permanently, because i don't wanna reinstall VGA drivers everytime i reboot my PC.
[/EDIT2]

USA Trucker 10-26-2011 04:12 PM

Quote:

Originally Posted by Nishczyciel (Post 351457)
The nvd3dum.dll crash appeared again... after reboot of the system. It looks like it's crashing when it rains and the tarmac is changing from normal texture to wet texture. There has to be a way to fix that permanently, because i don't wanna reinstall VGA drivers everytime i reboot my PC.

None that I’m aware of. Sorry.:(

centy2010 02-24-2012 06:48 PM

Got game crash in a mission.
When you have to take the special cargo from Oxnard to Lebec to receive further instruction on the delivery's destination.
After dakota has stopped the truck chasing you, you receive informations to continue to the truck stop ahead.
There should be a video cutscene at the crossroad to Los Angeles however the game crash everytime there.

(Please USA Trucker, don't say it comes from CPU config. I played the game for more than 40 hours without a crash.)

USA Trucker 02-24-2012 07:04 PM

I'm not going to repeat something you know so well, and that I've said all too often. You 've never bothered to give system specs in any of your postings that I recall. Therefore the subject is mute. I can only tell you that I've played hundreds of hours, and never had a crash. Min. Specs for this game stinks, and is inaccurate. You need at least Rec. Specs or above.

centy2010 02-24-2012 07:27 PM

The post I made concerning the crashing issue can be resolved. I've seen other players had some problems with video cutscenes during missions.
All videos in the games are played by the library binkw32.dll. You can find it under the bin folder of the game.
So My crashing issue was coming from a cutscene and I then tested other versions of binkw32.dll. I found one with no crashing :) http://www.dll-files.com/binkw32.zip?0WFmO0WIiU

Just replace your blinkw32.dll by this one and it does the trick.

thecrius 08-07-2012 04:17 PM

[Steam] Game won't start / crash to desktop
 
Steam Topic: http://forums.steampowered.com/forum...php?p=32147327

Hello 1C peeps, i'm going to paste the content of my post from the Steam Forum:

Going straight:

Launching the game from the desktop icon or che "play" button inside steam load and close in an infinite loop che steam window "Loading Rig'n'Roll" (not the exact string, my version is in italian, just to let you understand what happens).

I've to click on "cancel" to break the loop.

Entering the game directory, subdirectory "bin", launching rnr.exe allow me to see the popup of the game, the screen turn black, i can hear some sound and music of the intro video i suppose. Pressing ESC then close the application and i'll be back to the desktop.

My system is a notebook with:
  • windows7x64
  • I3-380M
  • Nvidia GEforce GT540M
  • 4Gb Ram DDR3

DXDiag: Due to Nvidia Optimus Technology, the dxdiag do not detect the Nvidia GT540M but the Intel one.

NOTE
Without setting specifically the nvidia optimus to run the program with the Nvidia, the game track the intel graphic card and the rungame.exe start and showup the message "your system pass the minimum requirements". I've not launch the game then cause i want it with the nvidia graphic card of course.

UPDATE: Tried using the default intel graphic card with same result. Game popup, black screen with sound in background, crash to desktop.
Absolutely no error or report.

BUT, searching around the directory of the game i found hs_err_pid168.log and into the file were present the following lines (log doesn't change with the nvidia card):
Code:

#
# An unexpected error has been detected by HotSpot Virtual Machine:
#
#  EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x0144c1a7, pid=168, tid=6048
#
# Java VM: Java HotSpot(TM) Client VM (1.5.0_08-b03 mixed mode)
# Problematic frame:
# C  [rnr.exe+0x104c1a7]
#

---------------  T H R E A D  ---------------

Current thread (0x0036aa80):  JavaThread "main" [_thread_in_native, id=6048]

siginfo: ExceptionCode=0xc0000005, reading address 0x00000000

Registers:
EAX=0x00000000, EBX=0x04f0d5b4, ECX=0x00000000, EDX=0x00000000
ESP=0x0018c894, EBP=0x02484228, ESI=0x00000000, EDI=0x02484f38
EIP=0x0144c1a7, EFLAGS=0x00010202

Top of Stack: (sp=0x0018c894)
0x0018c894:  02484f38 02484f38 011b2e21 00000000
0x0018c8a4:  00000000 0018d180 04f0d580 011b5660
0x0018c8b4:  02484f38 02484f38 04f24664 02484228
0x0018c8c4:  0018d28c 00000041 00000000 ffffffee
0x0018c8d4:  0144ff73 ffffffee 02480d3c 014506ca
0x0018c8e4:  1fccb290 1fccb297 1fccb297 01450715
0x0018c8f4:  01450715 00000012 0018cb84 ffffffff
0x0018c904:  00000007 00000000 1f7b3848 1f7b3854

Instructions: (pc=0x0144c1a7)
0x0144c197:  8b 74 24 0c 57 eb 09 66 85 c9 74 11 42 42 46 46
0x0144c1a7:  66 8b 0e 0f b7 02 0f b7 f9 2b c7 74 ea 85 c0 5f


Stack: [0x00090000,0x00190000),  sp=0x0018c894,  free space=1010k
Native frames: (J=compiled Java code, j=interpreted, Vv=VM code, C=native code)
C  [rnr.exe+0x104c1a7]

Java frames: (J=compiled Java code, j=interpreted, Vv=VM code)
j  menu.JavaEvents.SendEvent(IILjava/lang/Object;)V+0
j  menuscript.mainmenu.QuickRaceNewGame$Trucks.reciveTableData()V+17
j  menuscript.mainmenu.QuickRaceNewGame$Trucks.<init>(Lmenuscript/mainmenu/QuickRaceNewGame;JLmenuscript/mainmenu/QuickRaceNewGame;)V+153
j  menuscript.mainmenu.QuickRaceNewGame.<init>(J[JJJJJLmenuscript/mainmenu/Panel;)V+615
j  menuscript.mainmenu.QuickRace.<init>(Lmenuscript/mainmenu/MainMenu;)V+124
j  menuscript.mainmenu.StartMenu.InitMenu(J)V+191
v  ~StubRoutines::call_stub

---------------  P R O C E S S  ---------------

Java Threads: ( => current thread )
  0x0e9e9590 JavaThread "Thread-2" [_thread_in_native, id=7264]
  0x0e925ea8 JavaThread "TimerQueue" daemon [_thread_blocked, id=5772]
  0x0e861cc0 JavaThread "Java2D Disposer" daemon [_thread_blocked, id=7252]
  0x0e93d890 JavaThread "AWT-Windows" daemon [_thread_in_native, id=920]
  0x04b81450 JavaThread "Low Memory Detector" daemon [_thread_blocked, id=8748]
  0x04b812c0 JavaThread "CompilerThread0" daemon [_thread_blocked, id=6544]
  0x04b80c38 JavaThread "Signal Dispatcher" daemon [_thread_blocked, id=8936]
  0x04b6e260 JavaThread "Finalizer" daemon [_thread_blocked, id=7160]
  0x04b6cc60 JavaThread "Reference Handler" daemon [_thread_blocked, id=9136]
=>0x0036aa80 JavaThread "main" [_thread_in_native, id=6048]

Other Threads:
  0x04b28f20 VMThread [id=6904]
  0x04b15ec0 WatcherThread [id=3348]

VM state:not at safepoint (normal execution)

VM Mutex/Monitor currently owned by a thread: None

Heap
 def new generation  total 576K, used 71K [0x08420000, 0x084c0000, 0x08690000)
  eden space 512K,  1% used [0x08420000, 0x08421e40, 0x084a0000)
  from space 64K,  99% used [0x084b0000, 0x084bfff8, 0x084c0000)
  to  space 64K,  0% used [0x084a0000, 0x084a0000, 0x084b0000)
 tenured generation  total 5264K, used 4046K [0x08690000, 0x08bb4000, 0x0a420000)
  the space 5264K,  76% used [0x08690000, 0x08a83950, 0x08a83a00, 0x08bb4000)
 compacting perm gen  total 9984K, used 9884K [0x0a420000, 0x0ade0000, 0x0e420000)
  the space 9984K,  99% used [0x0a420000, 0x0adc71a0, 0x0adc7200, 0x0ade0000)
No shared spaces configured.

Dynamic libraries:
0x00400000 - 0x02565000        C:\Program Files (x86)\Steam\steamapps\common\rig n roll\Bin\rnr.exe
0x77a10000 - 0x77b90000        C:\Windows\SysWOW64\ntdll.dll
0x75750000 - 0x75860000        C:\Windows\syswow64\kernel32.dll
0x76a10000 - 0x76a56000        C:\Windows\syswow64\KERNELBASE.dll
0x72370000 - 0x723a2000        C:\Windows\system32\WINMM.dll
0x77110000 - 0x771bc000        C:\Windows\syswow64\msvcrt.dll
0x76b90000 - 0x76c90000        C:\Windows\syswow64\USER32.dll
0x76a60000 - 0x76af0000        C:\Windows\syswow64\GDI32.dll
0x77b90000 - 0x77b9a000        C:\Windows\syswow64\LPK.dll
0x766a0000 - 0x7673d000        C:\Windows\syswow64\USP10.dll
0x76740000 - 0x767e0000        C:\Windows\syswow64\ADVAPI32.dll
0x76b70000 - 0x76b89000        C:\Windows\SysWOW64\sechost.dll
0x76fe0000 - 0x770d0000        C:\Windows\syswow64\RPCRT4.dll
0x75540000 - 0x755a0000        C:\Windows\syswow64\SspiCli.dll
0x75530000 - 0x7553c000        C:\Windows\syswow64\CRYPTBASE.dll
0x5e0d0000 - 0x5e293000        C:\Windows\system32\d3d9.dll
0x73370000 - 0x73379000        C:\Windows\system32\VERSION.dll
0x62160000 - 0x62166000        C:\Windows\system32\d3d8thk.dll
0x74560000 - 0x74573000        C:\Windows\system32\dwmapi.dll
0x65c10000 - 0x65c82000        C:\Windows\system32\DSOUND.dll
0x764b0000 - 0x7660c000        C:\Windows\syswow64\ole32.dll
0x6aca0000 - 0x6acc5000        C:\Windows\system32\POWRPROF.dll
0x76c90000 - 0x76e2d000        C:\Windows\syswow64\SETUPAPI.dll
0x77bc0000 - 0x77be7000        C:\Windows\syswow64\CFGMGR32.dll
0x76f50000 - 0x76fdf000        C:\Windows\syswow64\OLEAUT32.dll
0x77ba0000 - 0x77bb2000        C:\Windows\syswow64\DEVOBJ.dll
0x74070000 - 0x74095000        C:\Windows\system32\DINPUT.dll
0x73740000 - 0x73770000        C:\Windows\system32\DINPUT8.dll
0x73bf0000 - 0x73c04000        C:\Windows\system32\MSACM32.dll
0x75860000 - 0x764aa000        C:\Windows\syswow64\SHELL32.dll
0x75690000 - 0x756e7000        C:\Windows\syswow64\SHLWAPI.dll
0x10000000 - 0x10019000        C:\Windows\system32\OpenAL32.dll
0x18000000 - 0x18033000        C:\Program Files (x86)\Steam\steamapps\common\rig n roll\Bin\binkw32.dll
0x02710000 - 0x02e5c000        C:\Program Files (x86)\Steam\steamapps\common\rig n roll\Bin\protect.dll
0x74730000 - 0x7477c000        C:\Windows\system32\apphelp.dll
0x767f0000 - 0x76850000        C:\Windows\system32\IMM32.DLL
0x755a0000 - 0x7566c000        C:\Windows\syswow64\MSCTF.dll
0x722f0000 - 0x72325000        C:\Windows\SysWOW64\nvinit.dll
0x74580000 - 0x74600000        C:\Windows\system32\uxtheme.dll
0x723b0000 - 0x723bb000        C:\Windows\system32\profapi.dll
0x05cc0000 - 0x05d3b000        C:\Program Files (x86)\Steam\steamapps\common\rig n roll\bin\stdassert.dll
0x05d40000 - 0x05df5000        C:\Program Files (x86)\Steam\steamapps\common\rig n roll\Bin\Dbghelp.dll
0x6d730000 - 0x6d8cb000        C:\Program Files (x86)\Steam\steamapps\common\rig n roll\jvm\bin\client\jvm.dll
0x6d2f0000 - 0x6d2f8000        C:\Program Files (x86)\Steam\steamapps\common\rig n roll\jvm\bin\hpi.dll
0x75670000 - 0x75675000        C:\Windows\syswow64\PSAPI.DLL
0x6d700000 - 0x6d70c000        C:\Program Files (x86)\Steam\steamapps\common\rig n roll\jvm\bin\verify.dll
0x6d370000 - 0x6d38d000        C:\Program Files (x86)\Steam\steamapps\common\rig n roll\jvm\bin\java.dll
0x6d720000 - 0x6d72f000        C:\Program Files (x86)\Steam\steamapps\common\rig n roll\jvm\bin\zip.dll
0x6d070000 - 0x6d1d9000        C:\Program Files (x86)\Steam\steamapps\common\rig n roll\Jvm\bin\awt.dll
0x746d0000 - 0x74721000        C:\Windows\system32\WINSPOOL.DRV
0x0ebf0000 - 0x0ec12000        C:\Program Files (x86)\Steam\steamapps\common\rig n roll\Bin\rnr.dll
0x771c0000 - 0x77243000        C:\Windows\syswow64\CLBCatQ.DLL
0x743e0000 - 0x743e9000        C:\Windows\system32\HID.DLL
0x76620000 - 0x7664d000        C:\Windows\syswow64\WINTRUST.dll
0x76e30000 - 0x76f4e000        C:\Windows\syswow64\CRYPT32.dll
0x75680000 - 0x7568c000        C:\Windows\syswow64\MSASN1.dll
0x673b0000 - 0x673e9000        C:\Windows\System32\MMDevApi.dll
0x73950000 - 0x73a45000        C:\Windows\System32\PROPSYS.dll
0x67430000 - 0x67466000        C:\Windows\system32\AUDIOSES.DLL
0x6ede0000 - 0x6ee10000        C:\Windows\system32\wdmaud.drv
0x674c0000 - 0x674c4000        C:\Windows\system32\ksuser.dll
0x73d30000 - 0x73d37000        C:\Windows\system32\AVRT.dll
0x736f0000 - 0x736f8000        C:\Windows\system32\msacm32.drv
0x736e0000 - 0x736e7000        C:\Windows\system32\midimap.dll
0x139c0000 - 0x13a54000        C:\Windows\system32\igdumdx32.dll
0x13b20000 - 0x1413e000        C:\Windows\system32\igdumd32.dll
0x72840000 - 0x72878000        C:\Windows\SysWOW64\dxdiagn.dll
0x6eba0000 - 0x6ec23000        C:\Windows\SysWOW64\dxgi.dll
0x69fa0000 - 0x6a0a2000        C:\Windows\SysWOW64\d3d10.dll
0x6c140000 - 0x6c173000        C:\Windows\SysWOW64\d3d10core.dll
0x6b160000 - 0x6b18c000        C:\Windows\SysWOW64\d3d10_1.dll
0x6b0f0000 - 0x6b12a000        C:\Windows\SysWOW64\d3d10_1core.dll
0x69f10000 - 0x69f93000        C:\Windows\SysWOW64\d3d11.dll
0x73d50000 - 0x73d5a000        C:\Windows\system32\wbem\wbemprox.dll
0x6ec50000 - 0x6ecac000        C:\Windows\system32\wbemcomn.dll
0x770d0000 - 0x77105000        C:\Windows\syswow64\WS2_32.dll
0x76610000 - 0x76616000        C:\Windows\syswow64\NSI.dll
0x742b0000 - 0x742c6000        C:\Windows\system32\CRYPTSP.dll
0x74270000 - 0x742ab000        C:\Windows\system32\rsaenh.dll
0x72a30000 - 0x72a3e000        C:\Windows\system32\RpcRtRemote.dll
0x73660000 - 0x7366f000        C:\Windows\system32\wbem\wbemsvc.dll
0x67130000 - 0x671c6000        C:\Windows\system32\wbem\fastprox.dll
0x73c80000 - 0x73c98000        C:\Windows\system32\NTDSAPI.dll
0x742f0000 - 0x742f7000        C:\Windows\system32\winbrand.dll
0x6d2b0000 - 0x6d2ef000        C:\Program Files (x86)\Steam\steamapps\common\rig n roll\Jvm\bin\fontmanager.dll
0x6d530000 - 0x6d543000        C:\Program Files (x86)\Steam\steamapps\common\rig n roll\Jvm\bin\net.dll
0x736a0000 - 0x736dc000        C:\Windows\system32\mswsock.dll
0x73e80000 - 0x73e86000        C:\Windows\System32\wship6.dll
0x6d550000 - 0x6d559000        C:\Program Files (x86)\Steam\steamapps\common\rig n roll\Jvm\bin\nio.dll
0x6d230000 - 0x6d253000        C:\Program Files (x86)\Steam\steamapps\common\rig n roll\Jvm\bin\dcpr.dll
0x11d70000 - 0x121c8000        C:\Windows\system32\wrap_oal.dll

VM Arguments:
jvm_args: -Djava.library.path=;..\bin; -Xmx32m -XX:OnError="..\Bin\MiniDumper.exe"
java_command: <unknown>
Launcher Type: generic

Environment Variables:
CLASSPATH=.;C:\Program Files (x86)\Java\jre6\lib\ext\QTJava.zip
PATH=C:\Program Files (x86)\NVIDIA Corporation\PhysX\Common;C:\Program Files\Common Files\Microsoft Shared\Windows Live;C:\Program Files (x86)\Common Files\Microsoft Shared\Windows Live;C:\Windows\system32;C:\Windows;C:\Windows\System32\Wbem;C:\Windows\System32\WindowsPowerShell\v1.0\;C:\Program Files (x86)\EgisTec MyWinLocker\x86;C:\Program Files (x86)\EgisTec MyWinLocker\x64;C:\Program Files (x86)\Windows Live\Shared;C:\Program Files (x86)\QuickTime\QTSystem\;C:\Program Files\TortoiseSVN\bin;C:\Program Files\Microsoft Network Monitor 3\;C:\Program Files (x86)\OpenVPN\bin
USERNAME=Claudio
OS=Windows_NT
PROCESSOR_IDENTIFIER=Intel64 Family 6 Model 37 Stepping 5, GenuineIntel



---------------  S Y S T E M  ---------------

OS: Windows NT 6.1 Build 7601 Service Pack 1

CPU:total 4 (cores per cpu 8, threads per core 2) family 6 model 5 stepping 5, cmov, cx8, fxsr, mmx, sse, sse2, ht

Memory: 4k page, physical 3857112k(2030124k free), swap 4194303k(4194303k free)

vm_info: Java HotSpot(TM) Client VM (1.5.0_08-b03) for windows-x86, built on Jul 26 2006 01:10:50 by "java_re" with MS VC++ 6.0

I've read the topic that bear the similar name of this topic but the laconic "it's a steam problem" doesn't help at all. Someone can explain better or just give some hint?

USA Trucker 08-08-2012 11:58 AM

Hello & Welcome to the Forum. ;)

You may need to find someone with a similar Steam issue. The game is 2 years old now, and most members moved on. Is there a RNR forum over there at Steam, where you may get some help? I got mine through Impulse, so I can't assist you. Sorry. :(

On the main RNR Forum, below the Stickies, there are about 3 threads on the first page discussing RNR on Steam. Maybe one of those will have an answer to your problem. ;)

thecrius 08-09-2012 03:57 PM

Actually none of the other topic seems related to my problem. Or, at least, the topic starters doesn't look deep into the problem enough to find some affinity with my problem.

Anyway, sorry to have to say this but other games, older than 2 years, are better manteinance and support as i can see.

USA Trucker 08-09-2012 04:08 PM

Well if you checked some of the Patch/Update threads, you would know that the Dev's abandoned this game almost as soon as it came out. So there would be no reason to maintain this game as you seem to indicate. I'm mostly here to answer some common questions, and offer insight to the game at it's current state. ;)

Your problem lies with Steam, and not here.

thecrius 08-13-2012 08:53 AM

Quote:

Originally Posted by USA Trucker (Post 453294)
Well if you checked some of the Patch/Update threads, you would know that the Dev's abandoned this game almost as soon as it came out. So there would be no reason to maintain this game as you seem to indicate. I'm mostly here to answer some common questions, and offer insight to the game at it's current state. ;)

Your problem lies with Steam, and not here.

You're just telling me to get a refund?
Because i cannot imagine what else Steam can do.

Anyway nothing against you Trucker of course. It's just such a shame that a product i still on sale while having issues like this.
It's not good for the "image" of 1C :roll:

USA Trucker 08-13-2012 11:33 AM

Quote:

Originally Posted by thecrius (Post 454282)
You're just telling me to get a refund?
Because i cannot imagine what else Steam can do.

Anyway nothing against you Trucker of course. It's just such a shame that a product i still on sale while having issues like this.
It's not good for the "image" of 1C :roll:

You blaming the wrong people. In this case it's the Dev's that left, and apparently took all their secrets with them. It's not 1C's fault. We don't know what the contract between 1C, and the developers include. So it would be unfair to blame them for actions taken by the Dev's.

But let's get back to the basics. You're using a laptop/notebook in an attemp to play this game, and it's just not really the best platform for RNR.

You are also using GeForce GT540M that is not optimal for running this game See here and here. The "M" tells me you're using a laptop/notebook. Your system is fine for running documents, spreadsheets, etc., and some low/mid-end CPU games. It's not meant for a game like this, that is poorly optimized from the start in regards to CPU usage, and memory allocation.

You're running this game on a I3-380M that only gives you about 2.5Ghz in CPU speed. There's just simply not enough power here to get this game going. So it's not 1C or Steam that is the issue here... it's your system, as shown here. Many people buy laptops/notebooks for the wrong reason. It's not, and never has been designed for the gamer, or to replace a destop computer. It was designed for people on the go (work & students). Sure it can play some games, but don't expect the quality to be the same as a desktop. Especially with some of the more demanding games made after 2010, which is when your system came out.

Here is a post I made in this "Technical Category", and is the best way to get this game to run with the least amount of errors. Anything less is pot-luck.

Recommended System Requirements (Best to get this game to run properly).
Operating System: Windows 2000/XP/Vista/7
Processor: Intel Core 2 Duo 3,0 GHz
Memory: 2,0 GB Ram (I recommend 4GB)
Video card: DirectX 9.0 compatible, NVIDIA 8800 or Radeon HD 3870 with 256 MB or higher (I recommend 512MB, or more)
Sound card: DirectX 9.0 compatible
Hard disc: 10 GB free HD space
CD ROM: PC DVD-ROM

felin69 04-26-2013 12:28 AM

game crash
 
i just bought the game from Wild Tangent, it was working great until i bought a couple of trucks(7) and hired the drivers to go with, and 3 other office. Then it started to crash and shut down.

a program having a problem and windows had to close the program.

i am running windows 7 with a A10-5700 APU 3.40 GHz 10 Go RAM with a Radeon HD 7660D graphic card

i tried to uninstalled and re installed but i keeped my saved game.

thank you anyone for you're help

USA Trucker 04-26-2013 12:40 AM

Quote:

Originally Posted by felin69 (Post 501825)
i just bought the game from Wild Tangent, it was working great until i bought a couple of trucks(7) and hired the drivers to go with, and 3 other office. Then it started to crash and shut down.

a program having a problem and windows had to close the program.

i am running windows 7 with a A10-5700 APU 3.40 GHz 10 Go RAM with a Radeon HD 7660D graphic card

i tried to uninstalled and re installed but i keeped my saved game.

thank you anyone for you're help

Did you install the "Hotfix", and any updates? Is this a legitimate purchase? Torrents, or Pirated games will not be assisted here. I'm not saying you did, but I just want to cover my bases. ;)

felin69 04-26-2013 09:37 PM

i bought i from Wildtangent and the hotfix is included. Now this is my first game i buy and i want to know what's the difference between sites like Wildtangent,steam, getgames and the cd version. 'cause i was planning on buying 18 weels of steels haulin and extreme truckers 2

thanks for your tips

USA Trucker 04-30-2013 02:38 PM

It's all personal preference. I prefer Steam because it's been around longer, good support, and they have many sales.

michaelphi88 02-09-2014 07:13 PM

Crashing Issues - Fixing Windows Errors
 
I could be a number of things.

The suggestions so far mention a graphics card. This is an obvious conflict. You may want to check that out in more detail.

In the event that you have already done so, then I suggest you check your Windows registry settings. Conflicts always occur with Windows and its internal settings. There are few key settings that you can check out with the Systems tools already built into Windows.

You may also check out software that can do these checks for you and will tell you what conflicts are on your system. They tend to fix your computer in 1 click.

http://www.youtube.com/watch?v=8504APfFQGE

tgp1994 10-24-2015 11:12 PM

Crashing when trying to load an old save
 
Hi everyone,

I know this game has been out for a long time, I hope we can still get support though!

I bought this game on Steam, and wanted to load an old save that I had been playing on years ago. Whenever I try to load the save though, the game will crash right at the end of the loading screen. My computer exceeds the requirements of the game, so I know it's not a hardware issue. I am running Windows 10, could that be causing problems?

The game creates a minidump if that might be useful.

USA Trucker 10-29-2015 10:08 PM

Windows 10 could be the issue here, as this is an old game, and long abandoned by the developers. I have heard in the Steam forums about many games not running, and usually it's the default graphics driver that Win-10 gives you. I don't have Windows 10 yet, so I really can't help you further. I strongly suggest you go to the Steam Discussion Forum http://steamcommunity.com/app/46370/discussions/ and see if someone there can assist you.

For the most part, many of us here have moved on when the Dev's jumped ship.


All times are GMT. The time now is 12:31 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.