Official 1C Company forum

Official 1C Company forum (http://forum.1cpublishing.eu/index.php)
-   Real Warfare 2: Northern Crusades (http://forum.1cpublishing.eu/forumdisplay.php?f=182)
-   -   Please help- crashes every battle (http://forum.1cpublishing.eu/showthread.php?t=29707)

Feros1 02-12-2012 02:27 AM

Please help- crashes every battle
 
Hello, please help. just bought the game thru Steam. Every time I enter a battle and I choose an army to attack, once my army makes contact with the enemy the game crashes and gives a "access violation" error.

System Specs: Win7, 64 bit, 12mb ram, 2g ATI Card

All Drivers, etc up to date.

Thanks for any help, greatly appreciated.

ThisIsRealWarfare 02-12-2012 02:23 PM

I fear I have the same problem. It appears that many of the RW2 players has. About every 2nd battle (siege/battle) results in a crash, and that without any time/possibility to save the game =/.. Hoping for an update

Feros1 02-12-2012 03:35 PM

I have tried everything, drivers, change settings, etc. Do you have an ATI Card? I believe there is an update 2.2.6 coming soon?

ThisIsRealWarfare 02-12-2012 06:30 PM

I've tried everything as well, but we're not alone with this problem. Most seem to have it, so basically it's just to wait for the next patch (if there's any coming?) :/ They haven't said anything about it for months now

mitra 02-12-2012 08:11 PM

try to change graphical settings and play with sounds stopped.

Feros1 02-12-2012 09:11 PM

Hello Mitra, thank you for responding. I tried with sounds off and it looked like it was going to work but as soon as my cavalry touched the enemy it gave me the "access Violation" error. Hope to see a fix soon.

NefariousKoel 02-19-2012 12:38 PM

Quote:

Originally Posted by Feros1 (Post 390101)
I have tried everything, drivers, change settings, etc. Do you have an ATI Card? I believe there is an update 2.2.6 coming soon?

I am using an ATI HD5770 and using Win7. I've had one battle CTD (at the end of the battle actually) in all my games thus far. So that doesn't seem to be the cause.


IIRC, my Avast anti-virus asked me if I wanted to run the game in sandbox mode because the heuristics detected a possible virus issue or susceptibility, the first time I ran it. The correct action was to set it to run in full, of course. This has been happening more often, lately, with my Steam games and I suppose a/v programs are detecting possible weaknesses in some Steam apps.

You guys may want to white list the game, and Steam's software, in your a/v programs. I wouldn't be surprised if such annoying bloated ones like Norton just automatically ran it in restricted mode with little info given to you. So there's one thing to check into.

Feros1 02-19-2012 01:59 PM

Hey Nefarious, I will look into this now and see. I get the access violation every battle and sometimes on the actual campaign map. Hope they fix it in the 226 patch.

ChrisG 02-19-2012 06:28 PM

Hello!

Well, i have the same problem.

I'm having ctd's with that message:
<<Access violation at Adress 006771B6 in module 'engine.exe'.Read of adress 00000030>>

After clcking ok, another message appears:
<<EAccess violation in module engine.exe at 002C6040.Access violation at adress 006C6040 in module engine.exe.Read of adress 00000000>>

After clicking ok and in that message,another message appears
<<FastMM has detected a FreeMeM call after FastMM was uninstalled
engine.exe MM operation after uninstall>>

:shock:

Especially for the last one, i have never seen that message before.
I made a search in Google and it's about a memory related sofware buti have nothing like that installed in my computer! :confused::confused:

Any idea,advice,help??

Feros1 02-19-2012 07:46 PM

Seems alot people experiencing these problems- Note: I'm using Avast anti virus program. My specs: Win7, 64 bit, 12mb ram, 2g ATI Card 5800 series- C


All times are GMT. The time now is 07:53 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.