Official 1C Company forum

Official 1C Company forum (http://forum.1cpublishing.eu/index.php)
-   Technical problems and solutions (http://forum.1cpublishing.eu/forumdisplay.php?f=125)
-   -   Strange Crash when combat ends (http://forum.1cpublishing.eu/showthread.php?t=5586)

CurtisJasper 12-10-2008 02:34 AM

Strange Crash when combat ends
 
I find that my game frequently crashes not when entering or during combat, but when combat ends. The circular progress bar gets stuck about 20% or so in, and looks like it "tries" to load the rest, but stutters and stops. I'm guessing this is related to loading the main map and environment, because it only appears to happen in regions with lots of detail or activity.

For reference, I am running with the lowest settings possible on a middle-end machine with 64-bit VISTA.

Does anyone have any ideas?

Gatts 12-10-2008 08:57 AM

1.) Did this happen from the first time you started the game (well - not in training maps - as these are "dungeon" - but from first time you fought an army in open space on you PC ) ?

2.) what game version you have?

3.) Did you reinstalled the game for this issue?

4.) Have you tried to start for other character? (if it is just not random one-time issue)

If your answers are:

1.) yes
2.) above 1.6.5 (1.6.5 or 1.7)
3.) Yes
4.) Yes

Try to:

1.) Google "64-bit Vista King's Bounty" [I did, but mostly there were very specific descriptions so your input would be needed, sorry fo not helping you much]

2.) Try to search this forum - I have found some issues with 64-bit Vista, maybe this threads may help you somehow

3.) Contact 1C Company Tech Support (directly by email... )
you could probably prepare directx output file, and your HW description (mobo, prc, graca..)

CurtisJasper 12-10-2008 09:28 PM

Thanks for the help. I will do some googling.

FYI and anyone else interested:

1) This bug has pretty much always happened to me on the "overworld" -- it has never happened to me in caves or underground, with the exception of Dwarven areas.

2) I am using Nobilis. This bug has affected me on patches 1.65 and 1.7 (I never played the game prior to these)

3) I have experienced this bug on three characters, with seemingly similar occurrence:
Paladin on Normal
Warrior on Hard
Mage on Impossible

Other note: Sometimes, I can lead a creature a distance away and fight them elsewhere, avoiding the bug. This is why I think it has something to do with loading the map. If I fight them in the same location, the bug still occurs.

Gatts 12-11-2008 11:32 AM

Ow - and also check your vents - processor, chassis and mainly your video card (if your video has active cooler that means) - I had SHUT- DOWN problem in KB - as it is quite 3D video based game... and after I cleaned my pipes on my graca - problem solved :) (but of course this is just one of many hints... :) )


All times are GMT. The time now is 07:03 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.