Official 1C Company forum

Official 1C Company forum (http://forum.1cpublishing.eu/index.php)
-   Off-Road Drive (http://forum.1cpublishing.eu/forumdisplay.php?f=177)
-   -   Off road drive glitching (http://forum.1cpublishing.eu/showthread.php?t=35133)

tomnv 10-20-2012 09:43 AM

Off road drive glitching
 
1 Attachment(s)
My off road drive game I bought of Steam is glitching after I accedentely changed something in the PP3WorkProfile. Steam has given me ways to fix it, but has not helped. Help Please..

(A picture of the glitching problem is attached).

Sneaksie 10-23-2012 03:50 PM

If this is not a hardware glitch like overheating, try deleting/redownloading the game. I'm not sure where Off-Road Drive stores player profile though, I would backup it first in case it is located in the game folder. If problem persists, this is either a hardware or drivers glitch i think.

tomnv 10-24-2012 01:09 AM

Yeah Ive tried deleting/redownloading multiple times, the thing is it doesnt delete interly from my pc, cause its a steam game. It only started glitching once I played around with the PP3 workfile?? When I switch the computer to low graphics processor, it works, but lags. Then when I switch it to high graphics processor, it works, but glitches. But as I say, it was working before on High graphics before I played around with the PP3 work profile? All my Offroad drive stuff is under: Documents>PP3>PP3WorkGame....

Sneaksie 10-24-2012 08:02 AM

Rename that PP3 folder inside Documents folder and launch the game. As the game won't be able to load its settings, it should create a blank default profile, maybe it would fix the problem.


All times are GMT. The time now is 11:45 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.