Official 1C Company forum

Official 1C Company forum (http://forum.1cpublishing.eu/index.php)
-   Off-Road Drive (http://forum.1cpublishing.eu/forumdisplay.php?f=177)
-   -   hitch line broken (http://forum.1cpublishing.eu/showthread.php?t=40159)

Juan Carlos 06-20-2013 09:28 PM

hitch line broken
 
Hi,

I'm in the tutorial stage still, but I found it a little frustrating. Is the game really hard or it's me?
Well, when I am in the point of using the winch, no matter what I do, in a few seconds the thing stops and it tells me "hitch line broken".
What's the trick? I've tried with more or less power, with and without different helpers (4w, lo, etc) to no avail.

PIRATEorNINJA 06-21-2013 05:12 PM

It sounds like you are using the wrong point to tie off the line to.
in the tutorial on the winch section there are 2 hitch points for the cable to connect. you need to use the tree on the left and then you can use full power and it shouldnt break. the other point is too far away and over the log at the top of the hill creates too much pressure and it breaks the line.

in order to change you must hold down the mod button and then press left and right and the tree or object you are selecting will turn glowing green and it will show how far it is away, if the words are green it is fine if they are red then it is out of range.

for me i use xbox gamepad so i use RB for my mod and then press left or right on Dpad. you can also use the shift on keyboard as default mod button.

game isnt that hard once you get use to all the controls and how to use them.

Juan Carlos 06-21-2013 08:21 PM

OK, I got it!! I'm in Thailand now! Thanks!!


All times are GMT. The time now is 04:32 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.