Official 1C Company forum

Official 1C Company forum (http://forum.1cpublishing.eu/index.php)
-   Planet Alcatraz (http://forum.1cpublishing.eu/forumdisplay.php?f=163)
-   -   small problem with the text (http://forum.1cpublishing.eu/showthread.php?t=23677)

dalaughinman 06-09-2011 10:31 AM

small problem with the text
 
when i start the game up the entire main menu screen thing with the guy on it looks all weird. the characters, the man and woman, looks fine but all the rest looks like its coming from an snes game.

when i start the game, once again, everything looks weird. i cant read any of the text or anything. the only thing thats clear is the characters head.

im kinda angry cause i just picked this up through impulse cause it looked interesting and i cant even hope to play it if it looks like this.

have any of you had this problem? is there a way to fix it?

Sneaksie 06-10-2011 11:18 AM

Can you post a screenshot showing this graphics glitch?

dalaughinman 06-10-2011 03:58 PM

I tried to take a screen shot but all I got was my desktop. I dont know the game well so have no idea if there's a screenshot key ingame or not. I'll take a picture with my cell, stupid I know, after work and post that if it'll help

dalaughinman 06-12-2011 03:29 AM

Ok I tried to take a picture but it actually looks normal in the picture seems the only option is an ingame screenshot. Is there a button to do that cause the pent screen button doesn't do it.


All times are GMT. The time now is 04:43 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.