Official 1C Company forum

Official 1C Company forum (http://forum.1cpublishing.eu/index.php)
-   King's Bounty: The Legend (http://forum.1cpublishing.eu/forumdisplay.php?f=93)
-   -   Can't get on boat (http://forum.1cpublishing.eu/showthread.php?t=25217)

festa_freak 08-06-2011 03:52 PM

Can't get on boat
 
Hello,

I've tried to search for a similar issue but cannot find. I was in the underground sea and got the boat, and went to the teleporting bridge thing that goes to demonis.

I was able to click onto the platform from the boat. I went into demonis and saw that my level 15 paladin wasn't going to cut it and went back. I saw that the platform moved and continued on my journey. Now I need the boat for a quest (non-main quest) and I just can't get back to my boat. I've tried taking the platform across and wildly clicking to try to get back in boat but no luck.

Has anyone else come across this and is there any way to correct it? Thanks.

This wouldn't be a huge problem but the XP reward is 1800 which is 6 times what most quests offer and it is such a simple quest too. Just pick up plants.

Sir Whiskers 08-07-2011 02:17 AM

I had similar problems with KB:TL, where I would exit the boat and not be able to reboard. Unfortunately, if moving around a bit didn't fix the problem, my only option was to reload from a previous save.

I pulled up an old save game and tested your situation in the Underground Sea. I tried exiting and reboarding a couple dozen times, and was able to do so every time. I even tried moving the camera angle around to see if that made an impact, but it didn't appear to.

So I suspect this is not a problem unique to the area or exiting onto a platform - you appear to have just gotten unlucky in the exact spot where you exited. You might try moving the camera to an angle directly above the boat, in case that makes it easier to reboard - it didn't make a difference for me, but you never know.

festa_freak 08-08-2011 03:01 AM

Thank you for your help.

I was clicking kind of wildly and got up there. I hadn't found the connecting path through the other way yet. I did get the anchor symbol when on the platform for a split second but I didn't get into the boat.
After a couple minutes trying various camera angles and clicking the boat like crazy I still couldn't get it.

Nice to know I'm not alone in this and I am REALLY glad it wasn't a game stopping bug, just the most experience for a quest yet :(.


All times are GMT. The time now is 03:59 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.