Official 1C Company forum

Official 1C Company forum (http://forum.1cpublishing.eu/index.php)
-   Technical issues (http://forum.1cpublishing.eu/forumdisplay.php?f=140)
-   -   Number expected! (esdlreader .cpp, 259) (http://forum.1cpublishing.eu/showthread.php?t=29437)

Gaerman With a Kar98k 01-31-2012 02:40 AM

Number expected! (esdlreader .cpp, 259)
 
1 Attachment(s)
hi,

I just patched my Men of war Assault squad copy to ver. 1.98.8 and I get this error when I try to start the game (note the GEM editor works fine)

I've tried all the dumb stuff.. (rebooting, deleting the "options.set" file), that the error message is pointing to...

any suggestions?

Thanks

oberon900 05-18-2012 04:04 PM

did you get it working?

Jaybee 06-12-2012 07:14 PM

I'd like to know how to get this damn thing to work too. For mine, the clip distance was set to 0.8. I don't understand these bloody variables, but it seems that I've got to change them somehow. How, exactly, I haven't the slightest clue.

In my order of operations, I'm going to test this little option settings menu by deleting the 20-24 variables, and see where that takes me.

If it doesn't work, I'll dig into the vietnam or original men of war file to figure something out. Maybe patch 2.00 will fix it. Wish me luck.

__________________________________________________ __________________________________________________ _____________________
UPDATE!

"Quick, wasn't it?" (commandos 2 reference. Props?)

It worked perfectly. I simply went into the *options.SET* file and opened with *Notepad*

I scrolled until I found the following:
{bloom}
{clip_distance 0.8}
{gamma 1}
{brightness 1}
{contrast 1}

I highlighted them, and deleted them.

When I re-opened Assault Squad, it worked perfectly. Didn't get any number exception. 'Easy as pie.'

Just do the same thing and it should work for you.

KnightFandragon 06-13-2012 04:43 AM

Lol, you didnt try putting a number in there did you? I mean, the <<< pointing at the bloom...so follow suit, put lik 0.5 there and load the game up....

pkedu 06-04-2013 09:06 PM

Men Of War Assault Squad Exception problem!
 
i have that same problem it says PLEASE HELP!!!!

Number expected(esdlreader.cpp,259)
-----------------------------------------------------------------------------
>>main
>file"@/profiles/player/options.set"

20: {bloom}<<
21: {clip_distance 1}
22: {gamma 1}
23: {brightness 1}
24: {contrast 1}

djsatane 06-05-2013 01:51 AM

In that picture your version still was showing 1.81 and not 1.9x..... bad patching could be causing problem, oh and latest version of the patch is 2.5.15

pkedu 06-05-2013 05:51 PM

Men Of War Assault Squad Exception problem!
 
Ok so at start up it asks me for a serial number and i don't have one, what do i do?


All times are GMT. The time now is 03:37 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.