Official 1C Company forum

Official 1C Company forum (http://forum.1cpublishing.eu/index.php)
-   IL-2 Sturmovik: Cliffs of Dover (http://forum.1cpublishing.eu/forumdisplay.php?f=189)
-   -   Great FPS, still stuttering. (http://forum.1cpublishing.eu/showthread.php?t=24819)

StreetGang 07-23-2011 03:08 PM

Great FPS, still stuttering.
 
So I've finally managed to be happy with my settings, 1920x1080, everything on High, shadows off, grass off, land texture at High (not original), AA 2X. During 'the black death' I get roughly an average of 50-55 fps with SLI, which is pretty damn good, though I miss the depth that shadows lends to a scene.

The thing is though, the land passing by is still stuttering with constant micro stutters. I had assumed a high framerate would fix this ? If I focus on aircraft during track playback it's super smooth, but as soon as I focus my attention to any ground object you can see really obvious stuttering which I think contributes to the overall poor performance 'feeling' I get playing this game even though the fps is above acceptable. What would be causing this ?

I have turned off AA, Vsync, buildings to medium, turned off SLI and it made no difference to ground stuttering though it did improve slightly with all the good stuff off.

PC Specs: Windows 7 64bit, i7 960 at 3.7ghz, 6gb Ram, 2 x gtx 470, asus rampage mobo.

I really hope they're still working on performance, this game should run a lot better IMO on the above system.

Doc_uk 07-23-2011 03:29 PM

I really hope they're still working on performance
I think thats all they should work on, at the moment
there so much still not right with performance

addman 07-23-2011 03:36 PM

I would like to describe what you're noticing as a "rubber-band effect". It doesn't matter how good your FPS are, the ground still looks like it's doing long jumps. In a game without these rubber-band issues you only need like 30 FPS for a smooth experience. I too have reasonable FPS at medium settings but it's still rubber-banding like there's no tomorrow.

Tree_UK 07-23-2011 03:47 PM

Quote:

Originally Posted by StreetGang (Post 313711)
So I've finally managed to be happy with my settings, 1920x1080, everything on High, shadows off, grass off, land texture at High (not original), AA 2X. During 'the black death' I get roughly an average of 50-55 fps with SLI, which is pretty damn good, though I miss the depth that shadows lends to a scene.

The thing is though, the land passing by is still stuttering with constant micro stutters. I had assumed a high framerate would fix this ? If I focus on aircraft during track playback it's super smooth, but as soon as I focus my attention to any ground object you can see really obvious stuttering which I think contributes to the overall poor performance 'feeling' I get playing this game even though the fps is above acceptable. What would be causing this ?

I have turned off AA, Vsync, buildings to medium, turned off SLI and it made no difference to ground stuttering though it did improve slightly with all the good stuff off.

PC Specs: Windows 7 64bit, i7 960 at 3.7ghz, 6gb Ram, 2 x gtx 470, asus rampage mobo.

I really hope they're still working on performance, this game should run a lot better IMO on the above system.

Same here its just bad coding I think, hopefully they will get it sorted in the next year or so.

Ekar 07-23-2011 04:29 PM

I also feel that FPS is good on my system, but the stuttering is getting in the way of a smooth experience. Personally, my top two improvements presently would be performance related (ie, fix stuttering) and better support of AA.

LoBiSoMeM 07-23-2011 04:36 PM

Quote:

Originally Posted by StreetGang (Post 313711)
So I've finally managed to be happy with my settings, 1920x1080, everything on High, shadows off, grass off, land texture at High (not original), AA 2X. During 'the black death' I get roughly an average of 50-55 fps with SLI, which is pretty damn good, though I miss the depth that shadows lends to a scene.

The thing is though, the land passing by is still stuttering with constant micro stutters. I had assumed a high framerate would fix this ? If I focus on aircraft during track playback it's super smooth, but as soon as I focus my attention to any ground object you can see really obvious stuttering which I think contributes to the overall poor performance 'feeling' I get playing this game even though the fps is above acceptable. What would be causing this ?

I have turned off AA, Vsync, buildings to medium, turned off SLI and it made no difference to ground stuttering though it did improve slightly with all the good stuff off.

PC Specs: Windows 7 64bit, i7 960 at 3.7ghz, 6gb Ram, 2 x gtx 470, asus rampage mobo.

I really hope they're still working on performance, this game should run a lot better IMO on the above system.

I don't have this "ground stutters" with higher settings than you, in a 560 Ti. Something is wrong.

StreetGang 07-23-2011 04:45 PM

Quote:

Originally Posted by addman (Post 313727)
I would like to describe what you're noticing as a "rubber-band effect". It doesn't matter how good your FPS are, the ground still looks like it's doing long jumps. In a game without these rubber-band issues you only need like 30 FPS for a smooth experience. I too have reasonable FPS at medium settings but it's still rubber-banding like there's no tomorrow.

That's pretty much a spot-on description of what I'm experiencing. It's almost the same effect I get in 1946 when I turn supersampling up too high, it runs great but the ground jerks around.

Bryan21cag 07-23-2011 05:06 PM

Quote:

Originally Posted by StreetGang (Post 313711)
.I really hope they're still working on performance, this game should run a lot better IMO on the above system.


Same here good fps, stutters as strong as ever :) although i really don't get the super great fps unless i drop the res one spot. From what im reading these days it seems that great FPS at 1920X1080 res needs either 2G or more single card or 2.5G crossfire or SLI set up. :( sadly i just missed the mark

Luffe 07-23-2011 05:42 PM

Same here.

The stuttering decreases somewhat if I run in Pseudo fullscreen (with Aero turned off)
Overall performance is still worse than a few patches ago regardless of texture quality.

I5@3.3Ghz
GTX285
8GB RAM
Win7 64


All times are GMT. The time now is 06:21 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.