Official 1C Company forum

Official 1C Company forum (http://forum.1cpublishing.eu/index.php)
-   Cryostasis (http://forum.1cpublishing.eu/forumdisplay.php?f=90)
-   -   Cryostasis only uses 40% of 1 CPU core!! (http://forum.1cpublishing.eu/showthread.php?t=13856)

Sneaksie 03-18-2010 12:40 PM

Quote:

Originally Posted by Scorpius (Post 150347)
Whenever i use shader model 4 + advanced physx + physx, i too get stuttering. This game seems to have been programmed only for old CPU's. That is quite pathetic.

Did you try to DISABLE SLI? You should read the release notes of nVidia drivers you have installed - SLI configuration may have many issues.
Quote:

Also, why did the mod ban Ravenmaster? You sent him a message saying he'd been banned for obscene language but he never cussed/sweared once.
He did, you didn't see it only because i've edited his message. Let me also remind you that any kind of discussion concerning moderators' or administrators' actions is prohibited by forum rules (it's the same on pretty much any other Internet forum).
Quote:

You are quick to silence ppl Mr Moderator but very USELESS at HELPING. You will darken your company's reputation every time you fail to programme ur games to be compatible with a more diverse range of PC's. And you will damn yourselves by failing to fix the problems when they are brought to light.
You want me to fix the problems that developers from Action Forms and nVidia staff could not?

Sneaksie 03-18-2010 12:46 PM

Scorpius and alligator_fists, please mind your manners, don't forget about the forum rules.

alligator_fists 03-18-2010 03:22 PM

Quote:

Originally Posted by Sneaksie (Post 150418)
Scorpius and alligator_fists, please mind your manners, don't forget about the forum rules.

hey man, that's hardly obscene language, gimme a break here.

Sneaksie 03-19-2010 07:35 AM

Thread closed.


All times are GMT. The time now is 10:44 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.