Official 1C Company forum

Official 1C Company forum (
-   Technical issues (
-   -   Can not open saves (

rj237123 02-25-2010 06:57 AM

Can not open saves
I have been playing this game for a few days. I just experienced this problem today. It will not let me open my saved games.

Cryostasis Termination :(


Sneaksie 02-25-2010 07:52 AM

Maybe you just installed the patch? It is incompatible with the saves made on previous version of the game.

rj237123 02-25-2010 07:44 PM

I do not think I installed a patch. This ordeal started while I was playing the game. I played for a few hours and saved a few times in-between.
One time when I tried to save, it didn’t let me so I kept playing and then when I died, that error came up. I tried playing again but I keep getting that error every time. I restarted my computer and still get it.

Sneaksie 02-27-2010 05:46 AM

Try to move that last save file somewhere (maybe it was corrupted and previous ones would work fine without it).

rj237123 02-27-2010 07:40 PM

Thank you. That seemed to work. :-P
I just hope that the save game wont become corrupt again when I get back to where I was.

Thanks for the help!

All times are GMT. The time now is 09:26 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.