Official 1C Company forum

Official 1C Company forum (http://forum.1cpublishing.eu/index.php)
-   CoD download, installation and activation threads (http://forum.1cpublishing.eu/forumdisplay.php?f=193)
-   -   AVG And windows Launcher issues (http://forum.1cpublishing.eu/showthread.php?t=20401)

daftraider 04-03-2011 06:32 AM

AVG And windows Launcher issues
 
Coppied from my post in the tech threads

ok here is what I have done after two days of reading and trying out all sorts of things to get prog to work.
1 open AVG INTERFACE
2 Disable Resident shield
3 Stop firewall
4 Open online shield and untick bottom box (use heuristic analysis)
once all this has been done
go to steam and right select COD Properties, then local files, select Verify intergrity of game cache... let it run as it will re load a few files... and the sim will run,, well it did for me.
I have had to do this every time I want it to run..... but getting there.
hope this helps out.
Remember to turn all AVG back on when not using sim
I know its my first post on here back been playing il2 ever since it came out years back.

RUNNING
windows vista 64 q6600 2.40ghz 4gb
nvida ge force gtx 260

all the best Rich B
Daftraider
At least I can now get into the sim, managed to get into the tiger moth and do some training at long last, now to set up the controllers... wish me luck:-P


All times are GMT. The time now is 12:48 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.