Official 1C Company forum

Official 1C Company forum (http://forum.1cpublishing.eu/index.php)
-   Technical issues (http://forum.1cpublishing.eu/forumdisplay.php?f=140)
-   -   Men of War Assault Squad Error (http://forum.1cpublishing.eu/showthread.php?t=41813)

WhiteBaron 03-10-2014 10:15 AM

Men of War Assault Squad Error
 
So I happen to have this error with dll's missing (the msc something and the d3dx9) and find some threads about it and fix it. The game now starts up to the loading screen then I got this error.
http://i.imgur.com/GiAbYbc.png
I'm running this game on Windows 8, I got no problem running this game on my Windows 7 (no dll problems as well).

Zeke Wolff 03-10-2014 07:28 PM

Tried updating to the latest patch, ie 2.05.15?

Installing DirectX 9c to your Windows 8 might also fix your problem.

~Zeke.

WhiteBaron 03-10-2014 11:16 PM

I haven't tried to update to the latest patch yet. But in my windows 7 it is also not updated but works perfect. I'll try to install directx 9c to my windows 8 and let's see what will happen.


All times are GMT. The time now is 06:52 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.