Official 1C Company forum

Official 1C Company forum (http://forum.1cpublishing.eu/index.php)
-   IL-2 Sturmovik: Cliffs of Dover (http://forum.1cpublishing.eu/forumdisplay.php?f=189)
-   -   BETA PATCH v1.06.17582--Bug thread (http://forum.1cpublishing.eu/showthread.php?t=31760)

furbs 05-05-2012 04:43 PM

BETA PATCH v1.06.17582--Bug thread
 
Please post your findings here...

Please explain the bug and post your specs, drivers etc...

Please make sure you send crash dump files from
Documents\1C SoftClub\il-2 sturmovik cliffs of dover\cppcrash

to ishevchenko@1cpublishing.eu

SlipBall 05-05-2012 04:52 PM

Just reserving my spot, will edit if any bugs detected :grin:
http://i51.photobucket.com/albums/f394/SlipBall/bug.gif


Just a couple of imediate observashion

a-Bf 109 e3 spawned on runway with the engine just shutting down...engine pre heated...seems to be off-line only that the engine was running
b-slightly less fps




http://i51.photobucket.com/albums/f3...505_133212.jpg

pupo162 05-05-2012 05:00 PM

specs:
i5 2500k
p8z67
8gb ddr3 1600
saphire 7870

- RED SQUARE AT LUNCH. GAME WONT LUNCH. we have to alt tab in and out of the game.

-LAUNCHER EXE CRASH!-
happened on multiplayer when cycling objects.

- SOMETHING WEIRD ON SPITFIRE WHEN YOU GET DAMAGED:
https://fbcdn-sphotos-a.akamaihd.net...71576325_n.jpg

- tracers dissapear some times when shooting bf109E1

-game crashed when trying to lunch a multiplayer mission from lobby, as soon as i clicked the mission. (in mission selection menu)

- bug with hangars:

https://fbcdn-sphotos-a.akamaihd.net...25997849_n.jpg

-No borders are shown (red and blue)
https://fbcdn-photos-a.akamaihd.net/...43077617_a.jpg

-AT LOW RPM, sometimes yo usee the prop as static for a mcirosecond. "stuttering Prop" as its described ahead in the tread.
reproduce: 109e4, power 0. look dead ahead

-bug with 109E4

https://fbcdn-sphotos-a.akamaihd.net...40706472_n.jpg

-some instruments go Low-res at some distance inside the cockpit: didnt happen before

https://fbcdn-sphotos-a.akamaihd.net...10163781_n.jpg

-objects can still be seen throw terrain!!!!!

-spitfire Ia top speed at 0k seems to be as low as 360km/h. the 109 easely gets to 450km/h

Tree_UK 05-05-2012 05:08 PM

No performance increase, in fact a performance loss for me. Landscape and building pop up still present and those terrible shimmers. Still if the CTD is fixed its better I guess, but I would like to see some evidence of a 50% performance increase.

GraveyardJimmy 05-05-2012 05:10 PM

Quote:

Originally Posted by Tree_UK (Post 419541)
No performance increase, in fact a performance loss for me. Landscape and building pop up still present and those terrible shimmers. Still if the CTD is fixed its better I guess, but I would like to see some evidence of a 50% performance increase.

Did you empty the cache? Performance has massively increased for me and no stutters.
Edit: E8400, GTX460, 4GB ram, Win 7 64. 460 is at beta drivers iirc


Bug: As I crash landed the rest of the flight decided to join me (though it says this is addressed on the patch thread).

bongodriver 05-05-2012 05:26 PM

Need to check again but Force feedback didn't work on initial test but I do get a massive increase in fps.

Lurker_71 05-05-2012 05:29 PM

My specs: Win 7 64, 8 GB RAM, i7 870, GTX 460, CoD on SSD.

Cache cleared. The same settings as before the patch.

On the bottom right corner, the correct version number is displayed, i.e. 1.06 xxxxx, so I apparently the patch was applied correctly.

I have trid the quick misson free flight over France and a 1v1 quick mission.

With the patch, I now have either the same or a bit (possibly perceived) lower FPS, ~10%. Definitely no FPS increase.

Except for a slight performance loss, I did not notice any visual difference.

But I did notice that antialiasing is still not working. I was hoping with the new graphic haul up we'd now have AA? Maybe in the future.

Bonkin 05-05-2012 05:32 PM

I've only taken up the Hurricane so far. (Cleared cache first). First impressions... nothing really different - though the FM felt a bit sluggish (?). With the sun behind me it looked like the propeller was flickering slightly. Also, on the control column I noticed that the pipework seems to be rendering the outside a bit... (i.e. transparent).

http://i1093.photobucket.com/albums/...505_181614.jpg

Final observation... no clouds... even though I'm sure I selected them. Oh... and force feedback working fine for me.

Jatta Raso 05-05-2012 05:34 PM

big performance increase for me; able to fly over London now with high settings, stutters apparently gone, clouds look better then before

bug: the slipball on the Spit Ia seems to be off centered

______________
Q6600 oc 3.3GHz
GTX570 1280MB
8GB DDR2
Win7 64

Flanker35M 05-05-2012 05:37 PM

S!

Red square at startup as described above. In Black Death track bomb craters can be seen through planes, for example Bf109 passing field. Back to testing..


All times are GMT. The time now is 05:15 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.