Official 1C Company forum

Official 1C Company forum (
-   Off-Road Drive (
-   -   In Off-Road drive my Steering Wheel does accelerate and i can't drive (

sauliucp 12-17-2012 07:50 AM

In Off-Road drive my Steering Wheel does accelerate and i can't drive

With "Off-Road Drive" game my Steering Wheel does accelerate all the time, and I can't play. And in controller configuration wheel settings when I press Enter to assign a key for a wheel, the wheel does presses my accelerate button and the configuration assigns me the accelerate key for every key if I try. My steering wheel is "Trust Vibration Feedback Steering Wheel PC-PS2-PS3 GM-3400". In other games it is working ok, and in Windows Control Panel wheel can calibrate and calibration menu is stating OK.

RCMP Marauder 01-13-2013 08:13 AM

yes same problem,

I have the Xtreme Steering Wheel with pedals

I can set the steering to a G5 config and it will pick up my controls, but
I can only seem to steer and use a couple other features, The pedals
do not respond, plus when i got to reset the controls in the menu it will
instantly change the key bind to "Y-Axis" before i can even click the button
i want to bind to it will instantly set it as that "y-axis"

when i set it to the "viper steering wheel" i get same problem as guy above,
truck will constantly accelerate and have no control.... so yea

pain in the but, any workarounds or ideas??

Howard Racing 03-09-2013 10:02 PM

control problems
I have seen where others have had the same problem i have with the steering wheels not working and the throttle is wide open no matter what, does anyone know of a fix i really want to play but dont know what to do please help.

Kreatus 05-16-2013 08:18 AM

Logitech Driving Force steering wheel
I have the same problem. its pissing me off because this is one of the games i bought this wheel for. they need to address this issue now

AustinDB9 05-21-2013 06:50 AM

Very similar problem to you all. I keep getting "S-" Axis when I try to bind pedals. This does look like a fantastic game and I would very much like to play it properly, like everyone else.

Accelerator Pedal works okay, Brake Pedal works poorly (Vehicle does not brake upon full press.) And clutch pedal, that will not work under any circumstance.

Fanatec 911 Turbo Wheel.

LeadFootRacer 01-20-2014 04:59 AM

Yeah this is a bit sad.

Win7 64bit user with a Logitech Driving Force GT

Similar issue, half the controller maps fine but mostly it just auto sets everything to "Axis S-"

I just bought this game on steam after playing the demo briefly and even pirating the game to try it out to make sure it worked. When I tested it with my wired XBOX360 controller everything worked fine but it can't handle setting up the wheel.

I guess that's negative karma kicking back.

Am I glad I wasted my money? Yeah, maybe now I could get an answer or an update?

All times are GMT. The time now is 07:05 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.