Official 1C Company forum

Official 1C Company forum (http://forum.1cpublishing.eu/index.php)
-   IL-2 Sturmovik (http://forum.1cpublishing.eu/forumdisplay.php?f=98)
-   -   4.13.3 and nothing??? (http://forum.1cpublishing.eu/showthread.php?t=229943)

Flyby 03-15-2017 06:08 PM

4.13.3 and nothing???
 
hello all, I just updated to the recent TD 4.13.3 and now IL2 won't start. I don't have a nocd crack (so in goes the dvd). Any clues as to what happened? I'm on Win10 with a copy from my old XP PC. It worked fine before this latest update.
need a little help
Flyby out
PS anyone got a link to a new nocd crack?

Flyby 03-17-2017 01:51 PM

OOOOoooooooKaaayyyyyy,
run 4.12.1 over 4.13, and presto!
Flyby out

KG26_Alpha 03-19-2017 06:34 PM

http://forum.1cpublishing.eu/showthread.php?t=31667

Flyby 03-19-2017 07:58 PM

thanks Alhpa!
 
much obliged for the link. :)
Flyby out

Flyby 03-19-2017 10:25 PM

Hey Alpha,
Were you trying to tell me something? I just tried to get on Hyperlobby/AOP server (4.12.2) and the game loaded up all the way to the control panel just before I got a message that AOP was playing a different version. Maybe my roll-back didn't work as it shows in the start (says 4.12.2)?
Flyby out

Flyby 03-20-2017 09:53 PM

OK, all is sorted. I uninstalled then reinstalled everything, up to 4.12.2m, and HXFS7.03. The trick to getting into AOP is to just enable the History mod, as that appears to be the only mod used by AOP (and AOE?). Anyway, I needed the practice in resintalling everything. ;)
Flyby out


All times are GMT. The time now is 12:39 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.