View Single Post
  #1  
Old 03-11-2012, 01:38 PM
Feros1 Feros1 is offline
Member
 
Join Date: Jul 2010
Posts: 33
Default I Believe I fixed my Access Violation Crashes

For those that I can help, this is what I did: I don't know why, but now I have had not one single crash yet. I am pretty sure these where the only changes, if I come up with anything else I will post. Good Luck.

1) I made sure I had Windows Aero off- Windows 7

2) From my CCC ATI Panel: I forced AA on & AF on

3) From CCC ATI Panel Performance: I increased my High Performance Memory Clock settings to: 1220 Mhz

4) From CCC ATI Panel: In Video Tab: I changed it to: Use AMD Settings

5) From my Control Panel/ System & Security/ System- In performance Tab- Make sure it is set to: Turn On DEP
Reply With Quote