Thread: Graphic Issue.
View Single Post
  #2  
Old 08-30-2009, 01:47 AM
rboy3 rboy3 is offline
Junior Member
 
Join Date: Aug 2009
Posts: 1
Default

Chrejo,

I read in another post, that this is caused by the way Nvidia handles the antialiasing. The solution is to go to the nvidia control panel>manage 3D settings and change Antialiasing-Mode to 'Application-controlled'.

I had the same problem as you did (8800GT card) and this fixed it for me.
Reply With Quote