View Single Post
  #2  
Old 07-21-2013, 02:08 AM
HawkeyeStryker HawkeyeStryker is offline
Junior Member
 
Join Date: Jul 2013
Location: Atlanta
Posts: 2
Default

Quote:
Originally Posted by HawkeyeStryker View Post
So I just downloaded CoD last night. Went to go straight to multiplayer and it says, in big red letters, "Server 3.0 is not the same as 1.1" or something like that. At least every server that has people playing it says this and won't let me play it? Do I not have the latest server update or do I need a download patch? Not sure what to do. Any help for this noob would be great. Thanks.
Ok so let me clear this up to be precise:

ATAG has TF Version 3.01 patch and I would need this patch to run the same version to fly on their server (as i am running 1.1 version). How would I go about obtaining this patch?
Reply With Quote