View Single Post
  #5  
Old 10-10-2010, 04:05 AM
Brigadier Graham Brigadier Graham is offline
Junior Member
 
Join Date: Oct 2010
Posts: 24
Default

Quote:
Originally Posted by Brigadier Graham View Post
Yes old chap tis I indeed..do you log onto twc? I remember Empire Total War had a similar memory leak problem?

Anyway.. if any of the developers are looking.. well done on this game.. I have arrived late to this game... although some improvement could be made.. I think this rivals any of the Total War games in many aspects.. looking forward to the next release..Real Warfare 2.. if this game 1242 is anything to go by, we can expect something special.. a few points I would like to make...
I notice when archers notch an arrow.. the animation shows the bowstring being drawn back. excellent piece of work this..head shots etc.. all make for a brilliant game.. its small additions like that, that make these kinds of games for me.. keep it up..you will have a fan..
Anyway some of my wishes for the next game....
  • Face animation! is it possible devs.. slightly more animated faces?
    similar to Napoleon total war? eye movement, mouth, etc?
  • The Mini map and GUI.. just a little bright-works would be nice.
  • Unit chatter when stationary?
  • More music choices.. possibly faction specific?

Unfortunately I still get the auto configuration every time I start the game.. anyway to fix this.?

I have small white lines in this distance on the grass on battle-maps! updated graphics card, directx etc. any way to resolve this?

Take no notice if there is a 2.2.4 patch on the way, which addresses these issues..any indication of when please chaps?

Thanks a lot chaps.. so far I have enjoyed immensely
Edit... I got the auto configuration problem solved.. all I did was run the game in compatibility mode, in my case I run the game in... Vista service pack 2. started the game.. auto configure.. exit the game and next time I clicked on the icon.. no ,more auto configuration.. quite happy.. the game is running very well.

Next to solve.. rendering on the grass in the distance.. has striped white horizontal lines in the distance..its not too noticeable.. perhaps I am too fussy? will try to solve it.. probably a driver issue.. possible it may directx?related
Reply With Quote