View Single Post
  #1  
Old 01-31-2012, 02:40 AM
Gaerman With a Kar98k Gaerman With a Kar98k is offline
Junior Member
 
Join Date: Oct 2009
Posts: 12
Default Number expected! (esdlreader .cpp, 259)

hi,

I just patched my Men of war Assault squad copy to ver. 1.98.8 and I get this error when I try to start the game (note the GEM editor works fine)

I've tried all the dumb stuff.. (rebooting, deleting the "options.set" file), that the error message is pointing to...

any suggestions?

Thanks
Attached Images
File Type: jpg Error!.jpg (74.7 KB, 18 views)

Last edited by Gaerman With a Kar98k; 01-31-2012 at 02:43 AM.
Reply With Quote