View Single Post
  #24  
Old 02-12-2010, 08:46 PM
=PF=Coastie =PF=Coastie is offline
Member
 
Join Date: Oct 2007
Posts: 72
Default

Brainless, your english is great.

Try checking "use application preference" in the aniso block of the CCC. You are already using the aniso filter in the conf.ini, so you might as well try it. I think you will find that it will give you a few more fps and you won't be able to tell the difference visually (ESPECIALLY WHILE FLYING).

Also, what ati drivers are you using and do you use the atiogl.dll in your IL2 folder?

Very strange you have these off:

TexFlags.TexEnvCombineDot3=0
TexFlags.SeparateSpecular=0

Do you see any texture problems in game?

Lastly, the below two settings are supposed to be for ATI. The ones you have are supposed to be for Nvidia:

PolygonOffsetFactor=-0.0625
PolygonOffsetUnits=-3.0

Your FPS are fantastic and it looks like you have found a sweetspot for your system. I am just trying to see if some of these make any difference in the real world.

I will test your settings too.

Good job!
Reply With Quote