View Single Post
  #22  
Old 12-31-2014, 11:44 PM
welltell welltell is offline
 
Join Date: Dec 2014
Location: Toronto, Canada
Posts: 1
Default This FIXED also worked for me

Quote:
Originally Posted by Gniarf View Post
I think I got it, Jadefalcon would you mind being my test subject#GP-02 ?

for users: put media03.bm with media01.bm in your Planet Alcatraz directory.

For devs I'm not quite sure about the REAL cause of the problem, but apparently deleting "user_control off' at the beginning of sullen_exploring.ers keeps the game going. My guess is that there is something else wrong before (bug in another script or buffer overflow, I don't know...).

EDIT:
1-thanks BFG5000 for confirming it works
2-for those who don't/don't want to/can't have a 1C account, you can find the fix here: http://www.megaupload.com/?d=XXB7R8DO
Thank you... this fix worked for me also.... same problem, Level 45 and stuck at the cut scene with Sullie and Boar in the North town after finding the rocket.... After trying everything else like updating drivers and, Direct X software this fix work for me....You might want to post this solution on the STEAM support board for Planet Alcatraz.
Reply With Quote