View Single Post
  #3  
Old 01-25-2012, 05:14 AM
KG26_Alpha's Avatar
KG26_Alpha KG26_Alpha is offline
Super Moderator
 
Join Date: Jan 2008
Location: London
Posts: 2,796
Default

Quote:
Originally Posted by Richie View Post
I'll just put up what he wrote in an email..That should be best.

i have been trying out your gamemil-2 sturmovik cliffs of dover that you sent my dad and it did not seem to work the first time round... but... it did work the second time... and it worked like a charm!!! atleast,that is,untill i tried to fly... the hole game was in rusian. now of coarse i do not know rusian so i could not find language options in the menu after searching for about five hours... so i gave up and went on to flying it all in rusian. the only word in rusian i understood was missions. so i got into the game and i tried to bank left... it didnt move...so yanked back and forth on it and nothing happend...then i tried to use the throttle... and suprisingly that was the only thing that worked... so then i thought "Oh no problem ill just fix it in the options"...then i then i thought about it... i do not know Options in rusian... so i looked it up and surly enuf there it was in the menu. then i came to another problem... i did not understand any of the words in the options pannle. pleas reply i need help to set this up...
================================================== ================

See if you can figure it out for him.
You have the Russian version installed.

You need the EU version.

If you made a mistake in Steam with the local language Steam would be in Russian.
The Russian version is a single language installation only.


@ Richie if you have the English version you can send your maddox file to them, it will convert it to English till the next patch is out, obviously the EU versions a better permanent solution.

It is still legitimate with Steam as the games been purchased with it own license key, the file converts the Cyrillic to English text.
.
__________________



Last edited by KG26_Alpha; 01-25-2012 at 05:29 AM.
Reply With Quote