View Single Post
  #1  
Old 11-12-2013, 10:15 AM
iBeaver iBeaver is offline
Junior Member
 
Join Date: Nov 2013
Posts: 4
Default Men Of War: Assault Squad ERROR

So I have some serious problem with this game, which is making me angry.

Almost week ago I bought Men of War: Assault Squad game in steam. I launched the game and everything was perfect. Played few hours, but then my laptop swithed off (because of overheat - yea, Im lazy with my cooler repair). Not the first time, i turned it on and tried to play further. I launched game app, but I got a message from Steam that game could not launc (error code 51).
Ok, no problem, I will reinstall it! But after reinstallation the problem was still actual. I searched in forums, but found nothing about my problem. I didnt made any mods or other game interruptions!
Somehow after numerous swithcoff/on and few reinstallations I managed to launc the game. Because of my happiness about this fact I forgot about overheat risk and yes - shit happens - I got the same problem again!

Now Im reinstalled this game godknowshowmanytimes, turned off and on before, after reinstallations, game launch and tried any other options which maybe was the reason why I launched game again before this.
I tried to launch it with(out) steam, directly from its application, tried several suggestions about map deletion in My Docs folder and game revalidation.... THE PROBLEM IS STILL ACTUAL!

My laptop fits all of game requirements, in other case I wouldnt launched it before and play few hours without any problems!
Reply With Quote