View Single Post
  #5  
Old 02-13-2012, 10:15 AM
ChrisG ChrisG is offline
Member
 
Join Date: Apr 2011
Posts: 65
Default

For the language problem open the steam client go to

Library,right click on Real Warfare 2,then click properties and in the window that will open go to language.

For the graphic settings go to the game file in steam directory find the config.exe,run it select the options you want or click autodetect then Apply_Run.

Don't start the game instead go to Documents/Real Warfare 2/profiles/player
find the config file,right click on it,properties and tick the box read only then click apply and OK.

I had the same problem with the resolution.Hope that helps!
Reply With Quote