View Single Post
  #3  
Old 01-25-2011, 04:40 PM
julio_cmb julio_cmb is offline
Junior Member
 
Join Date: Jan 2011
Posts: 2
Default

Ok.
i have the 1.02. I already installed the 1.17.5.1 over but in the loby show the version 1.17.5, not the 1.11.5.
Reply With Quote