View Single Post
  #1  
Old 02-12-2011, 06:28 AM
Vdaxzter Vdaxzter is offline
Junior Member
 
Join Date: Feb 2011
Posts: 1
Default Cannot enable anti-aliasing?

I am playing the original Necrovision and cannot enable anti-aliasing through either the options menu (MSAA) or the drivers (Catalyst Control Center). I have tried 2x, 4x, 6x, 8x and there is no difference between any of the settings. I am using the most recent drivers, 11.1a. Here are my specs:

Windows 7 64-bit
6GB DDR3 RAM
Intel Core 2 Quad 3.00GHz
Radeon HD 6950 2GB

The game looks and runs fine otherwise. Is anyone managing to enable AA? Any help would be appreciated. Thanks.

EDIT: I have this problem on DX9 and DX10.

Last edited by Vdaxzter; 02-12-2011 at 06:33 AM.
Reply With Quote