Thread: You are Empty
View Single Post
  #24  
Old 11-25-2010, 03:10 PM
freestonew freestonew is offline
Junior Member
 
Join Date: Nov 2010
Posts: 1
Default i got it to work under win 7 with newer videocard driver!

hi all.

a shockingly surprisingly way I got YOU ARE EMPTY to load, running under windows 7 dual core with a ATI card with a "newer driver"!

yes, I was one of those who could not get this game to load beyond the opening movie, I have read that it takes an older graphics driver and such, to run this game.

well here is what I did.

do not install the game from the autorun! bring up windows explorer to find the cd/DVD drive and then open up the files so that the contents of the game disk are listed.

then under setup.exe, right click and find the "compatibility mode".
set this mode for
"windows xp service pack 3"
and
"disable visual themes"
"disable desktop composition".
--in other words, actually install this game under win xp compatibility.

then have the install place a shortcut on the desktop and then check to see if this shortcut has the same compatibility mode set for it.

then play.

I hope this helps.

freestone

Last edited by freestonew; 11-25-2010 at 03:12 PM. Reason: change title
Reply With Quote