View Single Post
  #1  
Old 04-27-2011, 07:16 PM
Joriko Joriko is offline
Junior Member
 
Join Date: Apr 2011
Posts: 10
Default Games crash when loading any mission

I recently purchased Death to Spies Gold Edition and installed both titles. Everything seems to work fine until I load the game. Starting videos work fine, menus work fine, new game works fine, but as soon as I click continue and it begins to load the actual mission (training for example) it crashes to desktop. It also logs me out of my pc. Every time I try to start a mission it kicks me to desktop and logs me out. I also have this problem with Death to Spies Moment of Truth.

I've tried uninstalling and reinstalling the games. I've tried setting graphics settings lower. I've also tried deleting the .vid files (even though that didn't appear to be the source of my problem). I heard that updating the TAGES drivers helps. I downloaded the 5.5 TAGES drivers, but when i try to install them I get a "TagesSetup_x64.exe is not a valid Win32 application" Contacting TAGES directly revealed that 5.5 doesn't fully work with my OS (Also confired by Microsoft, btw my OS is Win7 64-Bit). I think I've tried practically everything, including a no-CD hack to see if I could override the TAGES protection as I couldn't update the drivers. I pretty much out of options.

My System Specifications are Windows 7 64-Bit, 8GB DDR3 RAM, AMD Athlon II X4 620 2.61ghz, and two 5770's in Crossfire. (I've tried turning crossfire off as well). Any help is appreciated. Remeber that everything except the actual gameplay loads and works fine.
Reply With Quote