View Single Post
  #29  
Old 06-20-2013, 12:47 AM
Treetop64's Avatar
Treetop64 Treetop64 is offline
What the heck...?
 
Join Date: Oct 2010
Location: Redwood City, California
Posts: 511
Default

Quote:
Originally Posted by Aardvark892 View Post
I'm having the same problem. I tried recording an FMB mission I created yesterday, once with the setting "use TRK" on, and once off. In both cases, the record button worked, but when watching the video the mission starts off with that horizon view you get if you try to fly a mission that doesn't have a player aircraft assigned. If you use F1 or F2, it will go to your aircraft but you cannot use Shift or Cntl F2 to switch to other aircraft. I tried with all the different track settings such as manual view, etc. I'm using a stock 4.12, with no mods or config settings other than what's available inside the menu.

EDIT: For some strange reason, all of the external views of friendly/enemy aircraft does become available... after 29 seconds into the mission. I was looking at my own aircraft externally when suddenly the point of view changed. From that point on, all of the external views seemed to work as per usual.
Same here.

I've turned off .trk in the UI and made .ntrk recordings, and I get the same issues. Horizon view at the start of the recording, and for a minute or more I can only access views in the cockpit or external view of my own aircraft. All view options are turned on, and keystrokes for the different views are assigned.
Reply With Quote