View Single Post
  #2  
Old 03-11-2012, 06:05 PM
NefariousKoel NefariousKoel is offline
Junior Member
 
Join Date: Nov 2010
Posts: 13
Default

I've had some occasional crashes due to Aero being on while running games.

You can have it switched on/off every time you start a game by checking the Properties>Disable Desktop Composition box, above the Run as Admin box, for the game's exe shortcut.

Most of the time it helps but I also had a rather nasty crash when Windows tried to turn Aero off while some game started and it took awhile to get back up & running afterward. So I've just turned Aero off and went with the basic desktop look. It's just the safest way to avoid any possible Aero vs Game Gfx issues.

Dunno about the other settings - especially the gfx card ones. My ATI/AMD drivers have been working fine with the game itself on default settings. I would think that overclocking your graphics card would make it even more unstable and prone to crashing. Are you using an older card? Or did you have a lot of the gfx settings manually changed beforehand?
Reply With Quote