View Single Post
  #2  
Old 08-12-2009, 04:33 AM
hykao hykao is offline
Senior Member
 
Join Date: Dec 2007
Location: Budapest, Hungary
Posts: 118
Default

I had the same problem...just disabled the "depth of field" option in "render" menu and the problem is solved...
Reply With Quote