View Single Post
  #2  
Old 01-07-2012, 08:50 PM
kirchneraaron kirchneraaron is offline
Junior Member
 
Join Date: Jan 2012
Posts: 1
Default

I had a similar problem, to correct it I deselected anti-aliasing in the video options. Not sure why, but it fixed my problem.
Reply With Quote