View Single Post
Old 10-18-2009, 10:16 PM
RavenMaster RavenMaster is offline
Join Date: Sep 2009
Location: UK
Posts: 52

Originally Posted by Divebomb View Post
Runs fine on my gtx295 with physx turned on at 1920x1200 resolution. No stuttering. Regardless, the error you experienced has nothing to do with monitor resolution as stated-- seems more like a memory leak problem.

Physx really wasn't the game's top selling point. but sure, it was 'a' selling point. Jeez, you're a bit of a jackass.
I tried the game with 2GB of DDR3, then 4GB dual channel, then 8GB. Then 6GB tripple channel then 12GB. Same result - massive stuttering with physx enabled. I punched an icicle and the game froze for 3 seconds before the icicle shattered. It's definately affecting physx whatever the problem is.

I too used to have a GTX295 and i was still having the stuttering problem with that GPU in my machine. I thought maybe the game just really really took a lot of power to play. So sold the 295 on ebay and bought 3 GTX 260's for the same price as what i sold the 295 for. So after installing the 3x 260's and latest nvidia WHQL drivers/physx drivers i still got the same problem. If any physx effects take place in-game it just stutters BIG time. With physx off the game is less atmospheric but plays smoothly

Memory leaks are not cool. Patch please 1C >

BTW when the game starts and the title screen shows up with the digital countdown, after the 1C flips over the screen goes completely green and stays that way unless i hit esc a few times. This did not used to happen in version 1.0. That only started happening after i patched the game to the latest version.

Last edited by RavenMaster; 10-18-2009 at 10:26 PM.
Reply With Quote