1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > IL-2 Sturmovik: Cliffs of Dover > Technical threads > Performance threads

Performance threads All discussions about CoD performnce

Reply
 
Thread Tools Display Modes
  #1  
Old 05-19-2011, 02:10 PM
silverstone08 silverstone08 is offline
Junior Member
 
Join Date: Mar 2011
Posts: 8
Default Crossfire problems

hello all
my system specs are intel i7 860 at 2.80GHz
two ATI Radeon 5750 in with crossfire cable
(theirs anything more required just shout)
my issue is that whenever i activate crossfire and try to play the game reather than the performance increase im expecting i get a massive performance decrease (about a 10th of the fps at best) and this is both full screen and windowed onthe exact same graphics settings i dont know whats wrong and its really annoying please help me

thanks for reading and hopefully responding
Reply With Quote
  #2  
Old 05-19-2011, 04:11 PM
Psycho_Ch!cken Psycho_Ch!cken is offline
Member
 
Join Date: Mar 2011
Posts: 41
Default

Yeah, I don't think there were any changes made to it since the last beta patch. The framerate is generally ok from one card, but the second card doesn't play nice and renders slowly, so things feel very jerky and the displayed framerate appears to spike and drop rapidly. It's hard to say whether it needs more work from 1C or a CAP from AMD though.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:39 PM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.