1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > IL-2 Sturmovik

IL-2 Sturmovik The famous combat flight simulator.

Reply
 
Thread Tools Display Modes
  #1  
Old 01-28-2010, 05:43 AM
13th Hsqn Protos 13th Hsqn Protos is offline
Senior Member
 
Join Date: Nov 2007
Location: Canada, USA, Greece
Posts: 165
Default ATI Catalyst 10.1

S~!

Nice Image Quality bump (less shimmering and coastline corruption) but still text corruption...... you will need cat 6.10 atioglxx.dll in your game folder to fix.

Overall seem smoother, though I did lose a frame or two in Black Death track.

Decent driver ..... just need this texture corruption bug fixed.

Ati 4850 X2 2GB
Reply With Quote
  #2  
Old 01-29-2010, 12:54 PM
Flanker35M Flanker35M is offline
Senior Member
 
Join Date: Dec 2009
Location: Finland
Posts: 1,804
Default

S!

6.10 dll? I use the 9.10 dll and works just fine. Really a shame they can not get IL2 to work, but again this is partially due the "green team code" in IL2 that favors this brand a bit more. Using ATI 5870HD here..
Reply With Quote
  #3  
Old 02-03-2010, 08:44 AM
Flanker35M Flanker35M is offline
Senior Member
 
Join Date: Dec 2009
Location: Finland
Posts: 1,804
Default

S!

Been tinkering with these new Catalyst 10.1 drivers a lot. They are good, give nice performance in games. But the blocky text is still there in IL-2. Sure it does clear after a bit when game starts, but if you want to play online, this is not an option as GUI stays garbled making it impossible to choose field, plane etc.

What I noted about the blocky text is a bit of an odd thing. When I had Effects=0 and ran The Black Death track with FPS showing(console and >ps START SHOW) the blocky text did NOT clear out at all and planes had the strange flashy effects. But when I set Effects=1..Blocky text cleared very quickly after track started and the distorted planes were gone. So question is how are these text issues related to Effects setting in Conf.ini?

Another note is the blue hue you get with Vertex Arrays enabled(both choices in conf.ini). If disabling them, then no blue hue. And even if you leave the TexFlags.VertexArraysEXT=1 and TexFlags.UseVertexArrays=0, you do NOT get blue hue. Has no effect on perfromance either. Again this could be looked at or maybe more info from MG?

With the new 10.1 drivers you can use the nVidia related settings in conf.ini, but I did not notice any perfromance gains or significant loss either if on. Using the SeparateSpecular and CombineDOT3 only, rest off to be sure.

What would be nice is if we could get a "user's manual" of conf.ini with the settings explained. What they do and effect. Would be easier to troubleshoot if experiencing graphical issues if you knew what is related and what not. Also setting sounds etc.

Even IL-2 is old there could be some improvements done to it, like taking a look in compatability for newer hardware IF it is found feasible and/or possible. No need for a major overhaul, but a look if something could be done. I am very sure that ATI would be very interested in co-operation if it came from MG and/or TD, as they represent the developer. HAving more details would help ATI to make drivers more compatible with IL-2 thus beneficial to many users. Not all use Green Card

End of rabble and back to testing graphics..Which I have done more lately than flown IL-2..LOL!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:30 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.