1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > IL-2 Sturmovik: Cliffs of Dover

IL-2 Sturmovik: Cliffs of Dover Latest instalment in the acclaimed IL-2 Sturmovik series from award-winning developer 1C: Maddox Games.

Reply
 
Thread Tools Display Modes
  #1  
Old 10-13-2012, 10:17 PM
RG_Toad RG_Toad is offline
Junior Member
 
Join Date: Oct 2012
Posts: 2
Default Wrong version of IL-2 CoD for multiplayer...?

Hi All

Hope someone can help with this one...

I've had IL-2 COD (retail disc) for a few months now and whilst it works just fine on the single player game, I just cant get it to connect to multiplayer games on line. I can search for games online via the multiplayer link in Steam, and can see all the games listed and the number of players, etc, but whenever I try to join one of the servers it tells me my game is the wrong version (1.05) and that I need version 1.10.

I've tried updating the game via my Steam account - which tells me I already have the latest version - and have searched high and low in the internet for a patch to get me up to 1.10 but to no avail. I've also done the file verification thing in Steam and that tells me everything is OK too.
I've also had a dig through the Ubisoft support site, but that was of no help either.

I'm now at a loss as to what to do to get into multiplayer games. Is there a version 1.10 or am I simply doing something wrong? Can anyone point me in the right direction please...?

Win7 64bit home premium SP1
quad core intel i5-2500K @3.3GHz
Nvidia GTX550 Ti
8 Gb RAM

Cheers...
Reply With Quote
  #2  
Old 10-13-2012, 10:27 PM
jimbop jimbop is offline
Senior Member
 
Join Date: Jan 2011
Location: Australia
Posts: 1,064
Default

Most servers are running a beta or RC patch version. Check the stickies for the latest (RC2) and install this first.
Reply With Quote
  #3  
Old 10-13-2012, 10:28 PM
Troll2k Troll2k is offline
Senior Member
 
Join Date: Dec 2007
Posts: 722
Default

Steam only updates official patches.The last one is 1.05.However there are several betas and a couple of RCs.These must be downloaded and installed manually.

There is a beta (1.08 ) an RC1(1.09) and an RC2(1.10).

You can install on top of a 1.05 version.If you want the latest you do not need the previous betas.

Last edited by Troll2k; 10-13-2012 at 10:33 PM.
Reply With Quote
  #4  
Old 10-13-2012, 10:32 PM
RG_Toad RG_Toad is offline
Junior Member
 
Join Date: Oct 2012
Posts: 2
Default

Ahhh! That explains it! Will go download RC2 and have another go.

Thanks very much!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:23 PM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.