1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > King's Bounty > King's Bounty: The Legend > Technical problems and solutions

Technical problems and solutions Questions and solutions

Reply
 
Thread Tools Display Modes
  #1  
Old 10-02-2008, 06:40 AM
Strych9 Strych9 is offline
Junior Member
 
Join Date: Oct 2008
Posts: 1
Default Activation Error

Purchased the digital download and after installing and being prompted for my activation key I entered the serial which was both in the confirmation email and order confirmation page and get the following error:

Activation Failed - server error - error during creating activation

as a test i took out the dashes in the serial # and was correctly prompted that it was an invalid serial number.

anyone else have this issue and were you able to resolve it?

shot an email to Atari customer service but from past experience i thought i might give the forums a chance in case im waiting till my next bday for a response.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:02 PM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.