1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > XIII Century: Death or Glory

XIII Century: Death or Glory Real-time strategy game covering major battles of the 13th Century. Lead the English, the French, the Mongols, the Germans or Kievan Rus' (Russians) to victory!

Reply
 
Thread Tools Display Modes
  #41  
Old 04-24-2008, 06:11 PM
MARIAN MARIAN is offline
Senior Member
 
Join Date: Oct 2007
Location: L'VIV
Posts: 180
Default

A little patience I think we will decide this problem in the near time.
Reply With Quote
  #42  
Old 04-24-2008, 07:26 PM
nspiliotopoulos nspiliotopoulos is offline
Junior Member
 
Join Date: Apr 2008
Posts: 8
Default

Yes but you see i can not play any mition at all!!exept the first of the Mongols all the others crash...know do you think thats the problem with the pike men or something very different.. .there is no point in having the game at all ...does the problem, with the pikemen effects the main mitions??
Reply With Quote
  #43  
Old 04-26-2008, 10:55 PM
Blood.Omen Blood.Omen is offline
Junior Member
 
Join Date: Apr 2008
Posts: 2
Default One Problem solved

Quote:
Originally Posted by Blood.Omen View Post
Hi guys!

XIII crashes during the startup phase (about 3/4 of progress bar full).

When set to LOW, 1024x768 @ 60Hz I get this error:
AppName: engine.exe AppVer: 0.0.0.0 ModName: nvoglnt.dll
ModVer: 6.14.11.7474 Offset: 002491bb
Immidiate crash.

When set to HIGH, 1024x768 @ 85Hz, I get this error:
"Context Activation Failed: C0060007"
I can see the menu, but nothing is clickable, only ALT-F4 quits.

Also when first running the game, it was set to 150Hz after "autodedect"!!! which obviously disabled my Monitor with "unsupported signal"!

My system:
Monitor: 19" CRT Nokia Multigraph 446XPro (85Hz, pretty good, runs every other game!)
Mainboard: ASUS P5B
RAM: 2GB DDR2 800Mhz
CPU: Core2Duo E6600 @2,4 GHz
GFX: ASUS Geforce 7900GT ; Forceware 174.74 XP 32Bit WHQL
Windows XP SP2
Direct X 9.0c
Hi ladies and lords!

I'm happy to report my problems solved now, and I can finally start a campaign.

The crash during startup was because of Nvidia drivers.
My GeForce 7900GT probably was incompatible to the 174.74 drivers.
Had to downgrade to 169.21.

I encountered a new problem though: My 19" CRT Monitor supports only up to 107Hz, and the screen got blank with "unsupported signal" message.
The game unfortunately chose a too high Frequency, even though I selected 85 in config...
I fixed this with a tool called "REFORCE" (RefreshForce V1.10).
The tool allowed to delete all unsupported Frequency settings from the display driver.

Maybe this info is helpful to somebody.

cheers, and godspeed! - Blood.Omen

Last edited by Blood.Omen; 04-26-2008 at 11:13 PM.
Reply With Quote
  #44  
Old 04-27-2008, 09:36 AM
MARIAN MARIAN is offline
Senior Member
 
Join Date: Oct 2007
Location: L'VIV
Posts: 180
Default

Interesting info, thx Blood.Omen !
Reply With Quote
  #45  
Old 04-29-2008, 09:34 AM
Raymond Raymond is offline
Junior Member
 
Join Date: Apr 2008
Posts: 6
Default Mouse pointer problem!

I have a problem with the mouse. The mouse doesn't sync with what it highlight on the screen. Like when I point at A, it actually point at B.

My system info:

Windows Vista Home Premium 64bit SP1

Motherboard GA-EP35C-DS3R

Intel Core 2 Quad Q9450

4094MB RAM

NVIDIA GeForce 9800 GTX

I had try run it in Windows XP SP2 compatibility mode, it doesn't solve the problem.
Reply With Quote
  #46  
Old 05-02-2008, 09:47 PM
pyros pyros is offline
Junior Member
 
Join Date: May 2008
Posts: 4
Default

Quote:
Originally Posted by MARIAN View Post
All it is clear. It is our fault, adopt our apologies. Within a week there will be patch which will remove this problem.
Marian,

Since 18/4 it has been not one but almost 2 weeks.

I bought the game once it became available but I haven't installed it yet, since I read about the formation crash.
Could you please give me an update about the release of the hotfix or the patch (whatever you release).

thank you
Reply With Quote
  #47  
Old 05-02-2008, 10:00 PM
MARIAN MARIAN is offline
Senior Member
 
Join Date: Oct 2007
Location: L'VIV
Posts: 180
Default

I know, at us here a bit rush with add-on, patch is not yet ready, sorry.
Reply With Quote
  #48  
Old 05-03-2008, 06:14 AM
pyros pyros is offline
Junior Member
 
Join Date: May 2008
Posts: 4
Default

Quote:
Originally Posted by MARIAN View Post
I know, at us here a bit rush with add-on, patch is not yet ready, sorry.
No problem, because its better to have one good patch rather than 3 or 4 incompleted patches.

But, I would like to ask you if you can predict a possible date of release.

1 week, 1 month, 3 month ??

thank you,
Reply With Quote
  #49  
Old 05-03-2008, 08:06 AM
MARIAN MARIAN is offline
Senior Member
 
Join Date: Oct 2007
Location: L'VIV
Posts: 180
Default

We already do patch, then still we will conduct a test and all
Reply With Quote
  #50  
Old 05-03-2008, 03:22 PM
Raymond Raymond is offline
Junior Member
 
Join Date: Apr 2008
Posts: 6
Default

Will the patch fix the mouse problem that I mention?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:45 PM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.