1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > XIII Century: Death or Glory

XIII Century: Death or Glory Real-time strategy game covering major battles of the 13th Century. Lead the English, the French, the Mongols, the Germans or Kievan Rus' (Russians) to victory!

Reply
 
Thread Tools Display Modes
  #1  
Old 03-07-2008, 07:21 PM
[Heerbann]_Luculus [Heerbann]_Luculus is offline
Junior Member
 
Join Date: Mar 2008
Posts: 5
Default Technical problems

After the intro I always get an "access violation at address 000000000. Read of address 00000000". I have no idea how to solve the problem, I hope someone has an idea.

------------------
System Information
------------------
Time of this report: 3/7/2008, 20:18:05
Machine name: XXXXXX
Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_qfe.070227-2300)
Language: German (Regional Setting: German)
System Manufacturer: Acer
System Model: AST160/ASE360/APM6
BIOS: )Phoenix - Award WorkstationBIOS v6.00PG
Processor: AMD Athlon(tm) 64 Processor 3700+, MMX, 3DNow, ~2.2GHz
Memory: 2046MB RAM
Page File: 397MB used, 3032MB available

Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode

---------------
Display Devices
---------------
Card name: NVIDIA GeForce 7900 GT/GTO Manufacturer: NVIDIA
Chip type: GeForce 7900 GTO
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0291&SUBSYS_042B10DE&REV_A1
Display Memory: 512.0 MB
Current Mode: 1280 x 1024 (32 bit) (75Hz)
Monitor: Plug und Play-Monitor

Monitor Max Res: 1600,1200
Driver Name: nv4_disp.dll
Driver Version: 6.14.0011.6921 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 12/5/2007 01:41:00, 5773568 bytes
WHQL Logo'd: Yes
WHQL Date Stamp: n/a
VDD: Nicht zutreffend
Mini VDD: nv4_mini.sys
Mini VDD Date: 12/5/2007 01:41:00, 7435392 bytes
Device Identifier: {D7B71E3E-41D1-11CF-6768-202400C2CB35}
Reply With Quote
  #2  
Old 03-08-2008, 04:43 PM
[Heerbann]_Luculus [Heerbann]_Luculus is offline
Junior Member
 
Join Date: Mar 2008
Posts: 5
Default Hotline is not at work

The support-telephone number does not work and I also do not get a reply from the support for my e-mail.
Reply With Quote
  #3  
Old 03-09-2008, 10:15 AM
MARIAN MARIAN is offline
Senior Member
 
Join Date: Oct 2007
Location: L'VIV
Posts: 180
Default

set last new driver to video-card, Link:http://www.nvidia.com/object/winxp_174.16.html

Last edited by MARIAN; 03-09-2008 at 10:25 AM.
Reply With Quote
  #4  
Old 03-10-2008, 12:24 PM
Nemesis Nemesis is offline
Junior Member
 
Join Date: Oct 2007
Posts: 13
Default

Quote:
Originally Posted by MARIAN View Post
set last new driver to video-card, Link:http://www.nvidia.com/object/winxp_174.16.html
Your link is a driver, that only supports the GeForce 9600 GT (there is a supported products button)!! I wouldn't recommend anybody to use this driver for a Geforce 7xxx.

Luculus need a debug mode for the game or developer advices.
Reply With Quote
  #5  
Old 03-10-2008, 12:33 PM
MARIAN MARIAN is offline
Senior Member
 
Join Date: Oct 2007
Location: L'VIV
Posts: 180
Default

Quote:
Originally Posted by Nemesis View Post
Your link is a driver, that only supports the GeForce 9600 GT (there is a supported products button)!! I wouldn't recommend anybody to use this driver for a Geforce 7xxx.

Luculus need a debug mode for the game or developer advices.
oops, sorry
Luculus have Driver Version: 6.14.0011.6921 (English) its old driver, he need for his video-card Version: 169.21
http://www.nvidia.com/object/winxp_169.21_whql.html (eng driver)
http://www.nvidia.de/object/winxp_169.21_whql_de.html (ger driver)
Reply With Quote
  #6  
Old 03-12-2008, 10:02 PM
[Heerbann]_Luculus [Heerbann]_Luculus is offline
Junior Member
 
Join Date: Mar 2008
Posts: 5
Default Grafiktreiber / Drivers

Thank You for Your help.
I already have installed the latest drivers. In the dxdiag there is written 6.14.11.6921 from Dec 2007, but it is exactly the "169.21" from the link above.
I just downloades it again and reinstalled it but there is no change. I hope You have another idea what to try.

Regards
Luc



Danke für die Hilfe.

Den neuesten Treiber habe ich bereits runtergeladen. In der dxdiag bzw im Geräte-Manager steht die Bezeichnung: 6.14.11.6921 von Dez. 2007.

Das ist der 169.21 von dem oben stehenden Link.

Bin allmählich ratlos, habe vieles versucht, aber ich hoffe jemand hat noch eine Idee.

Last edited by [Heerbann]_Luculus; 03-12-2008 at 10:05 PM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:52 AM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.