1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > 1C Games > 7,62

7,62 Tactical action game, sequel to Brigade E5

Reply
 
Thread Tools Display Modes
  #1  
Old 08-14-2012, 11:13 AM
newlander newlander is offline
Junior Member
 
Join Date: Jun 2010
Posts: 3
Default CTD going to map mode

Hi all!

I got a problem which i seem unable to solve properly. No matter what I do I get CTD's (the one with the message that the program has done something bad and the security program kills it). And i want to check if anyone here know a solution to the problem

Cheers!

*EDIT* I've done some more testing and it seems that the game doesn't load the "world map" properly, there is just a black screen where the world map is supposed too be and the mouse pointer is just a "stop sign". The rest is fine i can see my guys on the left and the "visibility" box is also there.

Last edited by newlander; 08-14-2012 at 12:51 PM.
Reply With Quote
  #2  
Old 08-15-2012, 08:02 AM
Hurzwa Hurzwa is offline
Approved Member
 
Join Date: Nov 2010
Posts: 39
Default

Normally when this happens some files are already corrupt. Store your save game file somewhere, reinstall the game (and the mod if you use one) and make all the folders except the one for the save games read only. Then restore your save games and the problem should be solved.
Reply With Quote
  #3  
Old 08-15-2012, 12:43 PM
Ole#02 Ole#02 is offline
Junior Member
 
Join Date: Aug 2012
Posts: 1
Default

Delete file in folder E6_stratmap

Example (my win7 64bit)
C:\Users\Ole\AppData\Local\VirtualStore\Program Files (x86)\1C Company\7.62 - High Calibre\BMP\Hud\E6_stratmap
Reply With Quote
  #4  
Old 08-25-2012, 11:57 AM
newlander newlander is offline
Junior Member
 
Join Date: Jun 2010
Posts: 3
Default

Thank you for the response the problem is now solved
Reply With Quote
  #5  
Old 11-19-2012, 05:47 AM
pitterlee pitterlee is offline
Junior Member
 
Join Date: Nov 2012
Posts: 1
Default

Having read this site extensively, I am still struggling with losing towns shortly after I have taken them, even when there are militia present.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:06 AM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.