1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > Space Rangers

Space Rangers The lavish mix of an intense space RPG with 3D real-time strategy.

Reply
 
Thread Tools Display Modes
  #1  
Old 03-06-2013, 12:54 PM
DRNewcomb DRNewcomb is offline
Member
 
Join Date: Mar 2012
Posts: 33
Exclamation Reboot on Windows 8

I had some trouble running SR2: Reboot on Windows 8. It ran but there was no video. What I did to fix it was to find the program's sub-folder in the Program Files folder, change the permissions on the "cfg.txt" file so that I could write it and then change the line that says "Window=No" to "Window=True". This runs the program in window mode, which works perfectly. You may also have to change the permissions on the folder it resides in.
Reply With Quote
  #2  
Old 03-06-2013, 03:27 PM
jake21 jake21 is offline
Approved Member
 
Join Date: Sep 2008
Posts: 503
Default

Does this mean the game is out in russia? If so is it any good (relative to the original) ?

Quote:
Originally Posted by DRNewcomb View Post
I had some trouble running SR2: Reboot on Windows 8. It ran but there was no video. What I did to fix it was to find the program's sub-folder in the Program Files folder, change the permissions on the "cfg.txt" file so that I could write it and then change the line that says "Window=No" to "Window=True". This runs the program in window mode, which works perfectly. You may also have to change the permissions on the folder it resides in.
Reply With Quote
  #3  
Old 03-07-2013, 05:45 AM
Sneaksie Sneaksie is offline
Administrator
 
Join Date: Mar 2008
Posts: 824
Default

He is speaking about SR2: Reboot that is available for many years, not the upcoming SR HD: A War Apart.
Reply With Quote
  #4  
Old 03-08-2013, 04:04 PM
Puma73 Puma73 is offline
Junior Member
 
Join Date: Sep 2012
Posts: 3
Default

Thank you so much...now if I can just get the window to full screen.
Reply With Quote
  #5  
Old 06-02-2013, 08:35 AM
arlongkpr arlongkpr is offline
Junior Member
 
Join Date: Dec 2008
Posts: 2
Default

I gave full access to the shortcut & entire folder of the game. / compatible Xp/sp3 to that shortcut... still it does nothing.. every so often i can get the In-game Curser to appear and is anima, but nothing after that and it close's/crashes.. Win8 Pro.
Reply With Quote
  #6  
Old 04-02-2014, 10:17 PM
Sinistra Sinistra is offline
Approved Member
 
Join Date: Oct 2012
Posts: 2
Default Solution

I don't know if it helps for everyone but for me it worked.

I have windows 8.1 and when I started game in compatibility mode with Windows 98/Windows ME option it worked good when using full screen.

Step by step instruction

Go to place where you've got your game installed and find Ranger.exe, mostly common used
C:\Program Files\Steam\SteamApps\common\Space Rangers\Ranger.exe
It can be somewhere else if you changed destination folder when installing Steam or your game.
Left click Ranger.exe -> Properties -> Compatibility -> Check box for Compatibility mode -> Choose Windows 98/Windows ME
Start game and enjoy.

You can try other compatibility modes but this worked for me.

One last information it works for Space Rangers 1 and 2 Reboot in my case.

Last edited by Sinistra; 04-02-2014 at 10:22 PM. Reason: Small text editing
Reply With Quote
  #7  
Old 06-03-2014, 06:58 AM
Ryvhan
Guest
 
Posts: n/a
Default

now if I can just get the window to full screen.



Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:28 PM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.